WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] No Insert Image into Post Button (3 posts)

  1. gruebz
    Member
    Posted 4 years ago #

    I've been searching round for a while and found a lot of people are having this problem but I haven't seen any resolution to it.

    We are trying to insert an image into the post but with the image uploader we do not have an "Insert Image into Post" button so we are unable to go any further. I have seen in a tutorials that they have the button but our install doesn't.

    Some forums suggested clearing our cache but I have tried that on 3 different browser types and 2 different computers but this hasn't worked.

    Any ideas?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the available memory?
    http://wordpress.org/support/topic/253495#post-1017842

    - reviewing http://wordpress.org/support/topic/411649

  3. gruebz
    Member
    Posted 4 years ago #

    I went through the troubleshooting (deactivating and reactivating plugins, changing templates, uploading different test images) and found that it wasn't a plugin or a template issue.

    I worked out that it was only effecting 2 of the 5 images that were uploaded to the media file. So it was seems the problem was when they were originally uploaded.

    Cheers heaps for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic