WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] No index site on localhost:81 (6 posts)

  1. cerkoxxl
    Member
    Posted 2 years ago #

    Hi.
    I moved WP 3.3.2. form one localhost (Win Xp with XAMPP) to second localhost (Win7 with Wamp). Since I can not use port 80, Wamp run on port 81, so localhost URL is http://localhost:81/.

    I moved files and database, changed siteURL and home to localhost:81.

    The administration runs, website runs, however the index site not. It strange since all web runs with out any mistake, but it can not find the index site.

    Do anybody know, what I did wrong or what I miss?

    I moved this site to differed localhost (with XAMPP and with port 80) and it runs OK.

    I also moved system like Prestashop and Joomla and no problem with port 81.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    WordPress itself doesn't restrict or block any ports, so I can only assume that this is machine-specific. Have you tried setting WAMP up on port 8080?

  3. cerkoxxl
    Member
    Posted 2 years ago #

    Normally WAMP is set to port 80. M port 80 is not free so I set WAMP to 81. Everything runs OK: new installation of WP, new and moved Prestahop, Joomla, and also in moved WP everything runs (BO and also FO) only inedex page do not.

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried setting WAMP up on port 8080?

  5. cerkoxxl
    Member
    Posted 2 years ago #

    OK Solved. You were right. When I changed WAMP to post 8080, everything runs OK also index site.

    Thanks ESMI.

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    No problem. I think, once you move away from port 80, you have to be careful which port you use. Otherwise, you'll hit conflicts if the chosen port is already assigned by Windows. Ports 8080 and 8888 seem to be available for use on most installs.

Topic Closed

This topic has been closed to new replies.

About this Topic