WordPress.org

Ready to get started?Download WordPress

Forums

no images uploading (13 posts)

  1. therolesheet
    Member
    Posted 1 year ago #

    all of the sudden i can't upload any images to any posts. i get an internal server error every time i try to upload an image: apache 500 or something like that.

    i am not a computer person, so please don't explain coding fixes to me. i just need to understand why this is suddenly happening.

    i need to have images. i need this fixed. i'm about to cry. my website is my job!

    thank you.

    [Moderator note: Text converted to lower case. Typing "LIKE THIS" is considered as shouting.]

  2. HallMarc
    Member
    Posted 1 year ago #

    What is the address? Who are you hosted by? When did this start? What changed before the problem began?

  3. therolesheet
    Member
    Posted 1 year ago #

    Hi. the website is: therolesheet.com. The problem started today. I called godaddy (host), and all is fine on their end. Also, nothing changed before the problem began. I did what I always do. If an image is in my library already, no problem...but any new post...no luck. It just stopped allowing me to upload any images to anything new.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  5. HallMarc
    Member
    Posted 1 year ago #

    Hmmmm... I'd bet dollars to donuts that it is server side. I have to take off for now; dinner time here, and I would like to take a look. [Moderator note: These forums are not to be used for soliciting work]

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    @HallMarc: Please do not try to elicit login/account details from other users. Apart from the fact that passing sensitive information to random strangers on a public forum is a Bad Thing(tm) (which we do our best to discourage), it can come across as an attempt to solicit work off the forums - which is a definite "no-no".

  7. HallMarc
    Member
    Posted 1 year ago #

    @esmi Yes, I am a full-time freelancer; have been for 11 years. I am not attempting anything nefarious; just trying to help this person out.

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    Then please understand that these are community forums. Every topic & discussion benefits the greater community longer term. For that reason (amongst others), support around here stays on here.

  9. therolesheet
    Member
    Posted 1 year ago #

    Thank you both for everything. I'm grateful for the help, HallMarc...and I'm grateful for your protection, esmi.

    Turns out it's now working, so I'll assume it was juts a bad day with technology.

    And I appreciate both of you very much.

  10. therolesheet
    Member
    Posted 1 year ago #

    STILL NOT UPLOADING IMAGES. I called the host, we uploaded on the image onto the FTP site. We did all the workarounds. My WordPress blog is STILL not uploading images. I can't proceed with my blog without it. I don't know what to do. This is absolutely ridiculous. This doesn't happen to anyone else.

  11. esmi
    Forum Moderator
    Posted 1 year ago #

    Uploading images via FTP will not help. The image has to be uploaded via WordPress.

    We did all the workarounds

    What workarounds?

  12. therolesheet
    Member
    Posted 1 year ago #

    They (GoDaddy) said I could add images to the FTP, so I did it as a workaround. But now you are telling me that's not possible. So all day long, I haven't been able to upload images through WordPress. My site is therolesheet.com. No images in my last three posts as of 6:00 PST on Tuesday.

    This is now the worst blog service I have ever used. Normal things like uploading photos should be simple. This is ridiculous.

    Sorry AGAIN that I am frustrated. But this blog is my baby, and if it's not working for BASIC functions, then how would you feel?

    Latest message says ERROR SAVING MEDIA ATTACHMENT.

  13. esmi
    Forum Moderator
    Posted 1 year ago #

    Do you have access to your site's error logs? Godaddy should be able to tell you where you can access them.

Topic Closed

This topic has been closed to new replies.

About this Topic