WordPress.org

Ready to get started?Download WordPress

Forums

Codium Grid
[resolved] no images on home page posts (14 posts)

  1. nolanm5150
    Member
    Posted 7 months ago #

    Hello!
    If you would be so kind as to look at our beta site:
    http://mostlymustangs.vanausten-nolan.com/wp/
    We would love to see the images in the post boxes, but so far, no luck.
    Happy to make you a temp admin, if you are willing to take a look...
    Just send me your email address to: nolanm [at] PacBell [dot] net
    Hopefully you might find some of the art work to you liking...
    Are animated GIFs an issue?
    Suggestions?
    Merci!

  2. schim
    Member
    Posted 7 months ago #

    Hi,

    I am having the same problem. I am curious to what the solution is.

    Merci.

  3. slezza
    Member
    Posted 6 months ago #

    Hi nolanm5150

    How did you sort this out? I am struggling with the same

    Thanks

  4. Web Guru
    Member
    Posted 6 months ago #

    as far as i am seeing your images are in the post box ... what else you mean ? or what else you want .... ? we are here to just provide and share our thoughts with each other to solve our problems ... so i can't provide any email or mobile contact etc .... as this forum is not to promote our businesses ...
    so, any help you needed related to wordpress feel free to ask ..

  5. slezza
    Member
    Posted 5 months ago #

    On the first page, where the boxes have the first part of the blog, I can only see text and no image. Is there a way to have an image shown here as in the example?
    Thanks

  6. schim
    Member
    Posted 5 months ago #

    Hi Web Guru,

    I have a site based on the Codium Grid Theme and in the preview you can see images just above the posts. I still have not found how to get my images there. On my site (http://www.schimvanderloeff.nl/zandbak_GW/), you only see the title in the dark and then directly the post itself and not an image first.

    Can you help me with this issue?

    Thanks!

  7. Laxman Prajapati
    Member
    Posted 5 months ago #

    You add post images in admin ?

  8. schim
    Member
    Posted 4 months ago #

    Yes, I added an image to the post in admin, but it does not show. On the above mentioned site on the second row, the first post has an image.

  9. karju
    Member
    Posted 3 months ago #

    I had the same problem.
    Here is the solution!

    Go to the post you have made that you want a image to show.
    In the very top there is "Screen options" Click that and another panel will open.
    Tick the "Featured image" box.
    Now go down and select a picture to be shown!
    The size it will show is 280x196px.

  10. henri
    Member
    Theme Author

    Posted 3 months ago #

    Yep you need to add Featured image in order to display image on home

    Best

  11. schim
    Member
    Posted 3 months ago #

    Thanx for your answer, but for me it did not work. I made the images the exact as above, but nothing ...

    It seemed that the 'Feature image' box was already on. Do you have any more tips and tricks?

    Thanx in advance!

  12. Andrew
    Forum Moderator
    Posted 3 months ago #

  13. schim
    Member
    Posted 2 months ago #

    I found the problem! The featured image bottom right to a post was what I missed. Thanx anyway! So I don't need to start a new thread.

  14. cman18
    Member
    Posted 1 month ago #

    Anyway to bypass the need to add an image as a featured image? I have hotlinks to imgur which allows me to save bandwidth and uploading each image on my site.

    To my knowledge I cant set a hot linked image as a featured image.

Reply

You must log in to post.

About this Theme

About this Topic

Tags