WordPress.org

Ready to get started?Download WordPress

Forums

No Images NO links? (9 posts)

  1. Mark (podz)
    Support Maven
    Posted 9 years ago #

    I still get a 403 trying to get to your site.
    Are you using relative urls ? ( /images/banana.jpg)
    If you are, change them to absolute urls/ (http://wwww.yoursite.com/images/banana.jpg)

  2. davikrug
    Member
    Posted 9 years ago #

    Let me check. My site citiblogs.com is a development site. I have been to lazy to make a homepage their. Currently there are a variety of sites we are developing. I personally don't have a site. Someday I will have one. Until then I will change my url in my profile sorry.
    I will check to see if I am using relative urls.

  3. James
    Happiness Engineer
    Posted 9 years ago #

    The archives present a compressed view of the posts (links and images removed, posts trail off with ... after x amount of words, etc). To view the full article (with links and images), all a user would have to do is click on the title, taking him/her directly to that exact post. This is generally the preferred method of archiving in the blog community. I'm not sure how to change it, but if I get some spare time, I'll look into it.

  4. davikrug
    Member
    Posted 9 years ago #

    Huh, this creates a major problem for the seoing weblogger where linkage is the currency of choice and not having links in archive posts seems unusual any suggestions on how to change this. Not worried about the images so much but the links.

  5. Mark (podz)
    Support Maven
    Posted 9 years ago #

    This could be related to other aspects which is why I initially clicked your name to have a look at your site .....

  6. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Thought you might be using that layout :)
    http://binarybonsai.com/archives/2004/09/06/kubrick-v125-faq/
    Bottom question on that page.

  7. davikrug
    Member
    Posted 9 years ago #

    Problem solved. Thank you so much. I am taking my url down. hope no one minds just don't really want all the search engines pushing folks there yet.

  8. Mark (podz)
    Support Maven
    Posted 9 years ago #

    :)

  9. jpettit
    Member
    Posted 9 years ago #

    For future interest. If you are using the latest version of Kubrick (i'm using 1.2.5) you will have to change Line 43 in archive.php to the same value. (instead of in index.php)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.