WordPress.org

Ready to get started?Download WordPress

Forums

No images in rss feed (15 posts)

  1. itsfashionbaby
    Member
    Posted 4 years ago #

    I am helping out my friend with her site.

    The url is http://www.clamour4glamour.com

    Even though she has set up wordpress to show the entire feed, it's only showing a small part of it in her feed -and it's not showing any images either.

    She is using feedburner.

    Could anyone help us out?
    Thanks

  2. alism
    Member
    Posted 4 years ago #

    Try Settings > Reading, then changing from Summary to Full Text.

  3. itsfashionbaby
    Member
    Posted 4 years ago #

    Thanks but we already did that, so that cannot be the problem.

  4. itsfashionbaby
    Member
    Posted 4 years ago #

    Anyone - pretty please?

  5. Shane G
    Member
    Posted 4 years ago #

  6. webmove
    Member
    Posted 4 years ago #

    Wp 2.8.5
    rss->full
    http://webmove.org/feed/rss
    what iam doing wrong?
    in my case there are no images in google reader, too ;)

    any idea? thank you

  7. Morgaine
    Member
    Posted 4 years ago #

    Same problem here, using WordPress 2.8.5. Feed should be populated with full posts, not just excerpts. No images showing, although some seem to get the images in Google Reader. Not using hotlink protection. Would like a solution, it's bugging me for quite a while now.

  8. Jonathan Farley
    Member
    Posted 4 years ago #

    I don't understand why we can't get an answer to this. Everyone I look, I see the same questions but no answer. And Shane G's link is only if you want to have an image represent your RSS link - not for including the post image in your feed.

  9. everwill
    Member
    Posted 4 years ago #

    I've got the same problem. Would love to know why I'm failing.

  10. ioloman
    Member
    Posted 4 years ago #

    Me too, HELP!

  11. Night Hawk
    Member
    Posted 4 years ago #

    Anyone knows something about this ???

  12. ioloman
    Member
    Posted 3 years ago #

    Use feedburner feed.

  13. csbarrett
    Member
    Posted 3 years ago #

    I think you need to go to Settings >> Reading and change "For each article in a feed, show" from summary to full text.

    There is also this article that I'm going to try next.

  14. FrugalChicLiving
    Member
    Posted 3 years ago #

    I was having a similar problem. I switched from Blogger to WordPress & when I updated my rss feed with feedburner, it started sending my subscribers plain text emails (No images or Links and the spacing was off).

    I had everything correct ("full text" under reading on WP, not checking the summary burner on Feedburner, using absolute urls). After A TON of searching, I figured out that I needed to make sure my Feedburner "Original Feed" had "2" on the end:

    http://frugalchicliving.org/?feed=rss2

    NOT:
    http://frugalchicliving.org/?feed=rss

    I hope that helps someone - I was going crazy!

    Also - I learned during all of this that Firefox will always show a feed in plain text, so if you're having problems, use another browser to check your feed.

  15. Cabrahams
    Member
    Posted 3 years ago #

    Interesting. I have the same problem. On my blog (www.charlieabrahams.com/blog), I have a feed from the company Hubspot which is a feedburner feed; this one doesn't show images:

    feed://feeds.feedburner.com/HubSpot

    Yet I also have one from William Raveis Real Estate that isn't a feedburner feed and it DOES show the images:

    feed://blog.raveis.com/?feed=rss2

    One comment above refers to the rss2 and the other to feedburner. Can you convert a feedburner feed to the other version? Maybe this will solve my problem? I know stupid but I'm not an IT person. Any answers?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags