WordPress.org

Ready to get started?Download WordPress

Forums

EP Hashimage
No images found. Try with another hashtag?! (7 posts)

  1. criana
    Member
    Posted 5 months ago #

    I've installed the most recent version of the plugin, set up the API keys on dev.twitter and I'm using the hashtag of "cats" and I get "No images found. Try with another hashtag?!", I tried "#cats" with the same result, I tried "snow", "food" and nothing.

    The site I'm trying to get this working on is:
    http://ead.perispheremedia.com/

    Any help would be much appreciated.

    https://wordpress.org/plugins/ep-hashimage/

  2. JayDawkins
    Member
    Posted 5 months ago #

    Ah I'm having the same issue. Maybe the update to twitter's API is causing this? It's pulling instagram fine, but no twitpics.

  3. criana
    Member
    Posted 5 months ago #

    @Jay Dawkins,
    I don't think it's the API since it hasn't been updated from the 1.1 release back in May 2013, and this plugin was recently updated and compatible with WP 3.8.

    Anyone else trying to use this plugin and having this issue?

  4. Mattias
    Member
    Plugin Author

    Posted 5 months ago #

    Hi,

    Can you please provide me a screenshot of the plugins settings panel so that I can see what settings you use, and see if I can replicate the issue.

    (remember to remove the API keys and secrets in the screenshot if you host is publicly somewhere)

  5. criana
    Member
    Posted 5 months ago #

    @Mattias,
    Thanks here's a screenshot to the settings page.

    http://cl.ly/image/45223q1r3o1l/EP_Hashimage_Settings.png

  6. criana
    Member
    Posted 5 months ago #

    @Mattias,
    Any insight as to why this isn't working?

  7. Mattias
    Member
    Plugin Author

    Posted 5 months ago #

    Hi,

    I had a busy last week and weekend so I have not had time to check yet. Hope to be able to this week.

Reply

You must log in to post.

About this Plugin

About this Topic