WordPress.org

Ready to get started?Download WordPress

Forums

No image indexation - NextGEN? (2 posts)

  1. geez1
    Member
    Posted 1 year ago #

    OK I have several wordpress sites. Two of them have image indexation issues which are perplexing me.

    None of the images - not a single one - are indexed by Google. The robots files do not disallow images or block the directories they reside in. The sites are several years old, the page content is indexed and the sites are regularly crawled, the images have good alt tags. But logos, icons, gallery images and thumbnails are completely absent from Google image search results.

    The two websites with the image indexation issues have different wordpress versions, 3.1 and 3.5.1 and use different templates (platformpro and suffusion) but both have extensive NextGEN galleries. My other sites use various wordpress versions and templates, but no NextGEN and their images are indexed fine.

    There were lots of posts about NextGen and indexation 4 years ago but I have found nothing illuminating since. It is also weird that on the two websites of interest none of the images (even the ones outside the NextGen upload and galleries) seem to be indexed.

    Has anyone seen anything similar or have any ideas?

  2. geez1
    Member
    Posted 1 year ago #

    Can anyone confirm that they use nextGen with no image site map and do have successfully indexed images?

Topic Closed

This topic has been closed to new replies.

About this Topic