WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
[resolved] no icons shown in new mode and sprite.png has errors. (3 posts)

  1. delicacious
    Member
    Posted 1 year ago #

    I just installed Sexybookmarks and activated new mode. Under new mode, no icons show up, only bullets and text for post facebook. If I turn off new mode, it works but there is no counts etc.

    I checked the permissions of the shareaholic resource files and it is at 777. I suspect the error is in the sprite as I keep getting the WARNING: The request for a custom sprite has timed out. Reverting to default sprite files.

    I am also unable to load sprite.png - See link here

    I've tried uninstalling the plugin, deactivating my caching plugin and running clean options but it still does not work.

    Any ideas?

    http://wordpress.org/extend/plugins/sexybookmarks/

  2. Celeste - Shareaholic
    Member
    Posted 1 year ago #

    Thank you for contacting us by email in our support center. We can continue troubleshooting through that ticket.

  3. Shareaholic
    Member
    Plugin Author

    Posted 1 year ago #

    Please feel free to drop our support team an email (support@shareaholic.com) detailing your issue and someone will get back to you ASAP with help!

    The fastest way to get help with Shareaholic is by heading to our support site:

    http://support.shareaholic.com

    You'll get a faster response to your issue or question by checking there first, and it's up to date with all the latest FAQs for Shareaholic for WordPress!

    For this particular issue, try:

    1) Re-save your SexyBookmarks settings - this should regenerate the sprite
    2) Ensure the "Custom Path to Shareaholic File Resources" path is set correctly

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic