WordPress.org

Ready to get started?Download WordPress

Forums

No Icons in Dashboard Brand new install (10 posts)

  1. wt9bind
    Member
    Posted 3 years ago #

    Hello,

    I have just installed WordPress on my hosting provider. I have 3 other wordpress installations under different accounts with the hosting provider with no problem at all.

    I have uploaded a fresh copy of wordpress as downloaded from the wordpress site. Even when navigating to wp-admin/install.php I don't even get the WordPress Icon.

    I am running on a MySQL Server 5.0.45 just like the other 3 installations.

    I get no icons down the left hand sidebar of the dashboard or as I said above in the install.

    I tried the 5 minute famous install, with no joy.
    I then manually edited the wp-config-sample, renamed it of course with all of my details and still have the same problem.

    In the first couple of tries, I did modify my permalinks and thought that may have done something to .htaccess but after the absolute fresh install with no plugins (except the default plugins) I am still getting the problem.

    Please help!

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the memory available to PHP?
    http://wordpress.org/support/topic/253495#post-1017842

  3. wt9bind
    Member
    Posted 3 years ago #

    Yes, I have tried re-uploading the wp-admin and wp-includes from a fresh install.

    I have also deleted the database, re-created with a different username password and database prefix.

    Even at the point of wp-admin/install.php the WordPress logo isn't even there. I downloaded wordpress from:

    http://wordpress.org/download/

    I will try this memory available trick now.

  4. wt9bind
    Member
    Posted 3 years ago #

    Just an update,

    http://wordpress.org/support/topic/253495#post-1017842

    All of the suggestions there have made no difference.

  5. esmi
    Forum Moderator
    Posted 3 years ago #

    Try adding define('CONCATENATE_SCRIPTS', false ); to the bottom of your wp-config.php file (just before the require_once line).

  6. wt9bind
    Member
    Posted 3 years ago #

    Unfortunately, it has made no difference :(

  7. esmi
    Forum Moderator
    Posted 3 years ago #

    Are you sure that you are uploading all files & folders and keeping the folder structure intact?

  8. wt9bind
    Member
    Posted 3 years ago #

    Positive, I grab the wordpress zip, unzip to my machine and upload the whole wordpress folder as one.

    It is the same way I have done it to 4 other wordpress installs and this is the only one giving me trouble.

  9. esmi
    Forum Moderator
    Posted 3 years ago #

    Is there any anti-hotlinking enabled on the server?

  10. wt9bind
    Member
    Posted 3 years ago #

    I will ask my hosting company.

    I have all of the other wordpress installs with them so I presume not, but I will ask the question regardless.

Topic Closed

This topic has been closed to new replies.

About this Topic