WordPress.org

Ready to get started?Download WordPress

Forums

WP Slimstat
[resolved] No Human visits? (23 posts)

  1. tuffdadsf
    Member
    Posted 3 years ago #

    I just started using SlimStat and noticed that I haven't had any human visits though I know for sure people have visited the site. Do I have something wrong in my configuration. I did the basic install of the plugin and made no changes in the configuration pages.

  2. tuffdadsf
    Member
    Posted 3 years ago #

    sorry - should add some more info here. I run my own blog on Dreamhost using WordPress. Site is http://www.v-hold.net

  3. camu
    Member
    Plugin Author

    Posted 3 years ago #

    Hi there

    Is your wp-content folder public accessible?

  4. tuffdadsf
    Member
    Posted 3 years ago #

    How would I check that? Not sure - My site isn't one in which a user needs to log in, though.

  5. camu
    Member
    Plugin Author

    Posted 3 years ago #

    Okay, I just checked your site, and it seems like wp-content is open and accessible, which is a prerequisite for WP SlimStat to work properly. It must be something related to the database then. Can you give me admin access to your site so that I can perform some tests?

    Camu

  6. tuffdadsf
    Member
    Posted 3 years ago #

    I can do that - where should I send the login info?

  7. camu
    Member
    Plugin Author

    Posted 3 years ago #

    You can contact me at

    http://www.duechiacchiere.it/contatto

    Thanks,
    Camu

  8. mocinoz
    Member
    Posted 3 years ago #

    I have the same problem, is there a fix I can apply?

  9. camu
    Member
    Plugin Author

    Posted 3 years ago #

    Try deactivating/activating the plugin...

    Camu

  10. mocinoz
    Member
    Posted 3 years ago #

    I have already tried that (to fix the blank stats windows issue).

    The problem has been there for a while (so it is not dependent on the latest release) but only on one of my sites. It shows all the hits coming from bots but I know that people are visiting.

    The spy screen is also blank

    The site is http://www.wwmn.net

    Cheers
    MOC

  11. camu
    Member
    Plugin Author

    Posted 3 years ago #

    It must be a conflict with some other plugin, then.

    Camu

  12. mocinoz
    Member
    Posted 3 years ago #

    Oh well, here I go playing with plugins for a while - Sigh!

    I will let you know what happens.

    Cheers
    MOC

  13. camu
    Member
    Plugin Author

    Posted 3 years ago #

    Sure, keep us posted.

  14. Alexander VI
    Member
    Posted 3 years ago #

    I have what seems a similar problem. I'm using SlimStat, and for a while the human visits and unique IPs shown in the graph were dramatically smaller than those shown in the Summary window on the Visits page; I had no idea which was correct. I tried deactivating and reactivating, with no change. Then I de-installed the plugin and reinstalled. Now the counters show nothing for human visits and new visitors, which can't be right; if nothing else, I'm a human visitor, and it shows my IP address in the IP address box.

    Any suggestions? I'm afraid I'm not very code-technical.

  15. camu
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Alexander,

    take a look at this topic and see it helps you solve your issue.

    http://lab.duechiacchiere.it/index.php?topic=427.0

    In short: Go to Settings > SlimStat > General > Custom Path. Make sure it matched the default path shown below the field.

  16. Alexander VI
    Member
    Posted 3 years ago #

    Thanks so much for your help! But after I changed it to the default the problem remained. It's still showing no human visits, zero pages per visit, and so on, despite me being human and going to the site, and a friend doing the same thing.

  17. camu
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Alexander,

    what is the URL of the site having this issue? I'd like to take a look at the source code. It could be that your theme doesn't satisfy the requirements

    http://wordpress.org/extend/plugins/wp-slimstat/installation/

    Camu

  18. Alexander VI
    Member
    Posted 3 years ago #

    Thanks! It's http://www.58freshman.com. I'm using Suffusion.

  19. camu
    Member
    Plugin Author

    Posted 3 years ago #

    It seems to be working fine. I just visited your site from an IP ending with 157.156, do you see me? Is it tracked as a bot?

    Camu

  20. Alexander VI
    Member
    Posted 3 years ago #

    It seems to think you're a bot; I set a filter on raw data and you came up twice, both times colored as a bot.

  21. camu
    Member
    Plugin Author

    Posted 3 years ago #

    I guess I will have to take a look behind the scenes. If you want, you can send me an admin login/pass at

    http://www.duechiacchiere.it/contatto

    I'll see what the problem is on Monday.

    Camu

  22. mocinoz
    Member
    Posted 3 years ago #

    Well, it has been a while since I last updated you. I tried disabling all the other plugins but there was no change. Still no human traffic stats. To be honest, I have moved this problem down the queue as I need to work on some other things.

    I will be keeping an eye on this issue, so please keep posting updates and solutions.

    Thanks
    MOC

  23. camu
    Member
    Plugin Author

    Posted 3 years ago #

    Sure, thanks for the updated!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic