WordPress.org

Ready to get started?Download WordPress

Forums

No header graphic in any themes I upload (4 posts)

  1. gnc1
    Member
    Posted 9 years ago #

    I've uploaded a number of themes but there is never a header graphic - just blank. The only themes I have with headers are the default themes. Does anyone have an idea as to the problem?

  2. moshu
    Member
    Posted 9 years ago #

    There might be a few...
    1. Did you download the image files with themes?
    2. Did you upload them in the proper folder?
    3. If uploaded, make sure you upload the images as binary files, as opposed to ascii (for the code files).
    4. Is the path to the images correct?

  3. gnc1
    Member
    Posted 9 years ago #

    There might be a few...
    1. Did you download the image files with themes? Yes
    2. Did you upload them in the proper folder? I put them in the theme folder with the rest of the files for that particular theme.
    3. If uploaded, make sure you upload the images as binary files, as opposed to ascii (for the code files). I uploaded them as is - I did not distinguish between binary and ascii and do not know how to.
    4. Is the path to the images correct? Unsure.

  4. moshu
    Member
    Posted 9 years ago #

    2. Usually the images are in a subdirectory of the theme directory:
    yoursite.com/blog/wp-content/themes/theme-name/images/picture.jpg
    3. Some FTP clients recognize the file type. Check the settings.
    2-3. Check in the stylesheet or the theme code where the images should be, and...
    4 ... try to access them directly in the browser tyoing in an address similar to that I gave above.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.