WordPress.org

Ready to get started?Download WordPress

Forums

Portfolio Press
[resolved] no header color (14 posts)

  1. annenas
    Member
    Posted 1 year ago #

    hi there,

    i want the header in this theme to be transparant / no color...
    in the dashboard there is no option to select no color... you have to choose a color but i want the header to be transparant.

    please, how do i do this?

    regards, anne

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    You'll need to set some CSS and probably create an image with the transparency you want. Are you using a Child Theme or do you have the plugins, "Custom CSS" or "Jetpack"?

  3. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    You would need to modify the CSS code -- preferably in a child theme or custom CSS option or plugin. Does your theme have custom CSS set up?

    If you post a link to your site after you have the above ready to go, someone can help you with the specific code.

    EDIT - posted at the same time -- sorry for duplication.

  4. annenas
    Member
    Posted 1 year ago #

    thanx for the quick reply... i dont know what you mean by 'child theme'... and i dont have these plugins... but shall i install them?

  5. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Look at the link above.

  6. Andrew
    Forum Moderator
    Posted 1 year ago #

    Try the Jetpack plugin as an alternative to a Child Theme for CSS changes. Jetpack has a section named Custom CSS which holds and applies your CSS modifications externally, so you don't edit the theme's files and compromise your changes when the theme updates.

  7. annenas
    Member
    Posted 1 year ago #

    i see! thanx for the quick replies...
    here is my site im working on:

    http://play.annenas-multimedia.nl/

    i just installed the custom css plugin...

  8. Andrew
    Forum Moderator
    Posted 1 year ago #

    In the Custom CSS section of the dashboard, enter this;

    #branding {
     background: transparent;
    }

    If that doesn't work, try this;

    #branding {
     background: transparent !important;
    }
  9. annenas
    Member
    Posted 1 year ago #

    it doesnt work... i already wrote this in the original css file... i think the wordpress backend/dashboard overrides this file... here you must choose a color in the theme options...

  10. Andrew
    Forum Moderator
    Posted 1 year ago #

    It doesn't look like your Jetpack plugin is using its Custom CSS bit.
    Here's a guide for using the Custom CSS section of Jetpack http://jetpack.me/support/custom-css/

  11. annenas
    Member
    Posted 1 year ago #

    i installed jetpack, but as i click on the edit ccs link, i get the following message:

    You do not have sufficient permissions to access this page.

    so i installed 'custom css' plugin and this shows an empty field where i can put css... i put the code here again but still i see a white header...

    thanx again for your time

  12. Andrew
    Forum Moderator
    Posted 1 year ago #

    Your webpage view-source:http://play.annenas-multimedia.nl/ (source) doesn't have the transparent CSS in it. I don't think that plugin is working correctly.

  13. annenas
    Member
    Posted 1 year ago #

    it suddenly works! i guess it was a cache problem?
    thank you for your time :-)

  14. Andrew
    Forum Moderator
    Posted 1 year ago #

    And Thank you for contributing to the WordPress community :)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic