WordPress.org

Ready to get started?Download WordPress

Forums

EWWW Image Optimizer
[resolved] No Gifsicle or optiping (3 posts)

  1. MontyBiglugs
    Member
    Posted 10 months ago #

    I have used filezilla in binary transfer mode to download gifsicle.exe and optiping.exe from the EWWW plugin folder and uploaded them both to the content/EWWW folder. I have obviously misunderstood the instructions because I am still getting the error message in my site's dashboard advising me that I am missing gifsicle and optiping. My host is iPage and they use Debian. As you can probably gather, I am not an advanced user.

    Additionally, the EWWW settings screen shows most of the text superimposed or overlapping, making it unreadable.

    Please can you advise me what to do as I used this plugin once before and I found it very effective.

    Thank you, Stuart

    http://wordpress.org/plugins/ewww-image-optimizer/

  2. nosilver4u
    Member
    Plugin Author

    Posted 10 months ago #

    Per this page: http://wordpress.org/plugins/ewww-image-optimizer/other_notes/

    iPage only works for optimizing jpgs. They do not allow execution of binaries in your web folder. To disable the warnings, simply disabled gifsicle and optipng.

  3. MontyBiglugs
    Member
    Posted 10 months ago #

    Thank you. Shame about the iPage restricting functionality of your plugin.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.