WordPress.org

Ready to get started?Download WordPress

Forums

Latest Tweets Widget
[resolved] No filed to enter API (12 posts)

  1. mk112
    Member
    Posted 9 months ago #

    Hello,

    I've installed a plugin on my site however I cannot find place to fill security tokens. According to help section - there should be Twitter API under settings however it does not appear.

    Please help.

    THanks
    Martin

    http://wordpress.org/plugins/latest-tweets-widget/

  2. mk112
    Member
    Posted 9 months ago #

    I use website based on Twitter Bootstrap

  3. timwhitlock
    Member
    Plugin Author

    Posted 8 months ago #

    Is your website based on Twitter Bootstrap a WordPress site?

  4. jwheat
    Member
    Posted 8 months ago #

    Unfortunately, I'm having this problem too.
    I just upgraded to wordpress 3.5.2 (hosted on my own server) and I don't have a Twitter API listed under Settings (I see General,Writing,Reading,Discussion,Media,Permalinks,WP-CodeBox, WPTouch and PageNavi)

    I see you mention that Latest Tweets uses your API on github, does that need to be installed to get that option, or did I miss something really simple?

    Thanks
    -Jon

  5. timwhitlock
    Member
    Plugin Author

    Posted 8 months ago #

    this is odd. You shouldn't need anything external.

    Which version of the plugin are you using?

  6. jwheat
    Member
    Posted 8 months ago #

    ok, so at least I'm not going crazy :)

    looks like Version 0.2

  7. timwhitlock
    Member
    Plugin Author

    Posted 8 months ago #

    There isn't a 0.2. It goes from 1.0.0 to the latest which is 1.0.12.

    I'm going to install the new version of WordPress and see if the problem is related.

  8. timwhitlock
    Member
    Plugin Author

    Posted 8 months ago #

    I'm afraid I can't reproduce this error after upgrading to WordPress 3.5.2.

    I'm assuming that you've enabled the latest tweets plugin, as well as copied the files in?

  9. jwheat
    Member
    Posted 8 months ago #

    No 0.2? - that's awesome :)
    I'll remove it and re-install it.

    here's a screenie - just so you know I'm not totally nuts -

    https://dl.dropboxusercontent.com/u/14439437/latest_tweets_screenie.png

    I did a plugin search from within wordpress and just clicked install

    I'll let you know when I get it working.

  10. timwhitlock
    Member
    Plugin Author

    Posted 8 months ago #

    Whatever you installed, that screen grab shows a different plugin.

  11. jwheat
    Member
    Posted 8 months ago #

    Wow that was really weird. I removed that "Latest Tweets" and did a plugin search for Latest tweets, and (again) yours was listed at the top - clicked install - and now its 1.0.12 and works perfectly.

    Bizarre.

    Thanks for your help, sorry to waste your time
    ... and thanks for building this plugin too!

    -Jon

  12. timwhitlock
    Member
    Plugin Author

    Posted 8 months ago #

    Ok, no probs.
    Seeing as I've no follow up from @mk112 who originally opened this, I'm closing the issue as I'm pretty sure it's a phantom.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.