WordPress.org

Ready to get started?Download WordPress

Forums

No Featured Image Option (13 posts)

  1. hackknife
    Member
    Posted 3 years ago #

    I recently put wordpress on my new website, http://www.hackknife.com

    I got the theme uploaded, and I like the look. Only thing is the theme requires Features Images for each post, which was what I originally planned on doing, no mater what the theme. But when I went to edit a post, and set a featured image, there was no where I could set an image. I am a long time user of wordpress, and have done it on my other blogs. This time, where it usually is, under the Tags section on the side, there is nothing at all. And when you upload an Image, sometimes it says use as featured image, that option isn't there either! Help please

    -Jonah Allibone

  2. webjunk
    Member
    Posted 3 years ago #

    Have you tried contacting the author of the Theme?

  3. T B
    Member
    Posted 3 years ago #

    Hi! The same problem. With any theme or plugin on-off... I did refresh all plugin and wp3.0-->3.03

    Any idea?
    Anybody?

  4. quethenoo
    Member
    Posted 3 years ago #

  5. Dave333
    Member
    Posted 3 years ago #

    @quethenoo,

    I added the code to my Functions.php file as instructed in that codex. It added the ability to set a featured image but when I use it all it does is insert an image into the post just like the insert image button.

    What am I missing?

  6. quethenoo
    Member
    Posted 3 years ago #

    @dave

    thats all it does dave, the difference being that it will only display that image as opposed to displaying all the images you have in the post. handy if you dont want a long list of images on your main blog page. that make sense or am i missing your point?

  7. Dave333
    Member
    Posted 3 years ago #

    But before I added the code to my functions.php file to support that feature I didn't have any problem with "a long list of images on your main blog page" and I was using "insert image". I'd often add several images to my posts.

    Now I really am confused.

  8. quethenoo
    Member
    Posted 3 years ago #

    hmmm well i dunno mate, maybe your theme has other stuff going on already. Maybe i can explain better if i know what you are trying to achieve?

  9. quethenoo
    Member
    Posted 3 years ago #

    ok so this is how i am using it: http://www.christianpaton.co.uk/

    see how only one image on main page, then more images when you click on the post?

    p.s. this is a work in progress, so its a bit wonky still :)

  10. Dave333
    Member
    Posted 3 years ago #

    Hmm...I see how it works on your blog though I am not sure why anyone would want to do that really unless it was a photo blog or something with just images..like your site.

    I am trying to achieve something quite different but stumbled across this thread while searching. I thought this was what I needed but now I see it is not.

    Thanks for your help.

  11. quethenoo
    Member
    Posted 3 years ago #

    no worries mate, glad i could at least put you off this. good luck ;)

  12. T B
    Member
    Posted 3 years ago #

    I deleted some plugin (forget which one :-S ), and works again.

  13. T B
    Member
    Posted 3 years ago #

    This was Theme problem. Some Theme support the featured image function, some not.

Topic Closed

This topic has been closed to new replies.

About this Topic