WordPress.org

Ready to get started?Download WordPress

Forums

Microblog Poster
[resolved] NO Facebook posting (6 posts)

  1. mellevanderkolk
    Member
    Posted 6 months ago #

    {"error":{"message":"This link could not be posted.","type":"FacebookApiException","code":1500,"error_subcode":1609005}}

    This is the error i get, does anyone know what i should do to fix this?
    ps, it does post on Twitter.

    http://wordpress.org/plugins/microblog-poster/

  2. Efficient Scripts
    Member
    Plugin Author

    Posted 6 months ago #

    Hi,
    please try disabling Stream post URL security
    in your App -> Settings -> Migrations tab
    Thanks

  3. mellevanderkolk
    Member
    Posted 6 months ago #

    i checked it was already off :( so still no solution

  4. Efficient Scripts
    Member
    Plugin Author

    Posted 6 months ago #

    Try deleting your facebook app and recreate new one.
    http://efficientscripts.com/help/microblogposter/facebookhelp
    Yesterday while putting in place facebook help with new screenshots I did a test with newly created app and it worked. Follow my instructions and give it a try with new app.
    Otherwise are your links publicly reachable links? Could you possible test from another wordpress install or even better with another hosting..

  5. Efficient Scripts
    Member
    Plugin Author

    Posted 6 months ago #

    Maybe something related to this facebook bug:
    https://developers.facebook.com/x/bugs/136768399829531/

    Also check your url here:
    https://developers.facebook.com/tools/debug

  6. Efficient Scripts
    Member
    Plugin Author

    Posted 6 months ago #

    Mark as resolved.

Reply

You must log in to post.

About this Plugin

About this Topic