WordPress.org

Ready to get started?Download WordPress

Forums

Visual Form Builder
[resolved] No Emails since I upgraded WordPress to 3.5.2 (11 posts)

  1. sabahat
    Member
    Posted 9 months ago #

    Hi, I upgraded my WP installation on the 24th, and the email function on Visual Form Builder suddenly stopped working! I haven't added any new plugins, and prior to the 24th, I was receiving emails without any issues. Any idea why this might happen?

    http://wordpress.org/extend/plugins/visual-form-builder/

  2. Matthew Muro
    Visual Form Builder Pro
    Plugin Author

    Posted 9 months ago #

    Works for me.

  3. sabahat
    Member
    Posted 9 months ago #

    Hmmm. Do you have any known conflicts with Woocommerce then? Because I am still getting admin notifications, just not anything submitted via VFB forms.

    I'm not a developer, so I really don't where to start trouble-shooting this problem.

  4. Matthew Muro
    Visual Form Builder Pro
    Plugin Author

    Posted 9 months ago #

    Not that I'm aware. There are several steps you can follow in the FAQ to determine if it's a theme/plugin conflict or a server issue.

  5. sabahat
    Member
    Posted 9 months ago #

    I am going through the FAQs, but there's something odd going on here. It started sending mail, up to two test mails, but now it's shut down again. And, it sends a confirmation mail to the user. So would this be an issue with my mail server?

  6. sabahat
    Member
    Posted 9 months ago #

    And, here's the craziest thing. I have 4 forms on my site: 2 contact forms, and 2 forms that allow users to upload files.

    The two forms that ask for uploads are coming through via email. The contact forms are not. I am sending them all to the same email, and I get a confirmation email almost immediately.

    I had jetpack installed which has it's own contact form. I have disabled their contact form, but could this be a conflict with that? Though, this makes no sense to me all!!!

  7. Matthew Muro
    Visual Form Builder Pro
    Plugin Author

    Posted 9 months ago #

    I'd contact your host and see if they can narrow down the erratic behavior. They should be able to examine web and email logs for better troubleshooting.

  8. sabahat
    Member
    Posted 9 months ago #

    Dear Matthew,

    I don't think the problem has to do with smtp or mail configuration, so much as something I am doing wrong with this plugin. Some of the mails come through, every once in a while.

    Maybe I shouldn't have 4 forms all submitting form data to the same inbox? Has that ever been a problem before?

    Sorry for harassing you, btw. I really appreciate that you're taking time to respond here.

  9. Matthew Muro
    Visual Form Builder Pro
    Plugin Author

    Posted 9 months ago #

    I don't think the problem has to do with smtp or mail configuration

    Have you actually checked that this is the case or just assuming it's so?

  10. Roger M
    Member
    Posted 9 months ago #

    I'm having the same problem. I did have a problem with WooCommerce Dynamic Gallery not allowing me to see comments. I deactivated it and the comments came back.
    Still not getting emails when someone comments.

  11. Roger M
    Member
    Posted 9 months ago #

    Part of my problem was this: I was receiving a request for moderation for all comments, then I added Mollom. Mollom allows some/many comments to go through without moderation, thus, I'm not receiving an email if there is no moderation.
    Just to test this, I checked Settings/Discussion/Email me whenever: Anyone posts a comment. That way I will know there is a comment. Maybe problem solved.

Reply

You must log in to post.

About this Plugin

About this Topic