WordPress.org

Ready to get started?Download WordPress

Forums

Stealth Login Page
[resolved] No Email with Redirect URL? (5 posts)

  1. bhirschi
    Member
    Posted 11 months ago #

    I just installed the Stealth Login plugin and after filling in the redirect URL and question answer I checked the box to email the URL to admin and saved settings. I never received the message so I checked the box again and re-submitted. I've done this multiple times and still no email has shown up? I do not have any user named "admin" but there are several users that have administrator status. I guess I'm not sure which user is being emailed?? Does user have to be named "admin" in order for the email to be sent?? Please advise as I'd like to get this plugin going for my site. Thanks

    http://wordpress.org/extend/plugins/stealth-login-page/

  2. Jesse Petersen
    Member
    Plugin Author

    Posted 11 months ago #

    Never, ever use "admin" on any site. That said, the plugin uses the administrator e-mail on the first General Settings page (Settings).

    I just not confirmed that 2.1.2 does e-mail the URL, as I just successfully received mine, but that field does need to be filled in an check your spam folder.

  3. bhirschi
    Member
    Posted 11 months ago #

    Thank you so much for your quick reply. I have tried deleting and reinstalling the plugin and just redid the settings page, checked the box to email the URL and saved but still nothing coming to my email. I use Gmail and looked in the All Mail but don't see the messages there either. I've resaved the settings page three separate times and am sure I'm checking the submit email box so not sure what's up. How long does the email take to go through?

  4. Jesse Petersen
    Member
    Plugin Author

    Posted 11 months ago #

    It took approx. 6 seconds to come to my inbox, but that was also how long it took me to change tabs and refresh... bud did you verify that the e-mail address on the page I specified has your Gmail address? That was the one thing I wanted to ensure and was the one thing it looks like you didn't do in your reply - deleting is unnecessary and redoing the settings is unnecessary if the e-mail address on that Settings page isn't YOUR address.

    Please confirm that one bit.

  5. bhirschi
    Member
    Posted 11 months ago #

    Thanks again for the fast reply. I did check the email address on the General Settings page. It was an address that should have been forwarding to my gmail account, but just in case I also did change it to be my exact gmail address so I could be sure there were no email forwarding issues, yet still not working. Sorry I didn't mention this before.

Reply

You must log in to post.

About this Plugin

About this Topic