WordPress.org

Ready to get started?Download WordPress

Forums

Posts By Tag
[resolved] No widget display after latest update (3.1.1) (9 posts)

  1. RiccardoP
    Member
    Posted 4 months ago #

    Hi, after update from 3.0.4 to 3.1.1 my sidebar widget don't get title and tags from custom field on certain posts. I've tried to replicate this but i'm able to know where is the problem. This happen only on certain posts. I've tried to disable/enable plugin and re-install it from ftp with no success.

    Now i've downgraded to 3.0.4 to solved this, but i think there is a bug in latest release. Let me know how i can help you.

    https://wordpress.org/plugins/posts-by-tag/

  2. pixeldynamo
    Member
    Posted 4 months ago #

    Indeed, we've had the same problem today, if we use the custom fields within a post then the widget doesn't display under 3.1.1, reverting to 3.0.4 resolves it.

  3. Sudar
    Member
    Plugin Author

    Posted 4 months ago #

    I guess something broke after the 3.0.4 release. I am looking into it right now.

    Can you kindly test whether it is broken in 3.1 version as well?

  4. Sudar
    Member
    Plugin Author

    Posted 4 months ago #

    I just identified a bug and fixed it in v3.1.2 of the plugin.

    Kindly update it to the latest version and let me know if you are still facing this issue.

  5. RiccardoP
    Member
    Posted 4 months ago #

    Ok, now issue is fixed. Thanks again for the support.

  6. Sudar
    Member
    Plugin Author

    Posted 4 months ago #

    Thanks for confirming that it is working. I am closing the issue now.

    Reopen if needed.

  7. l0rily
    Member
    Posted 3 months ago #

    I just updated to 3.1.2 and am having the same problem. I'm using the Posts By Tag Page Fields on many pages and the widget does not display in the sidebar on any of the pages now. I have just updated to WordPress 3.9 and am using the Graphene theme.

  8. esmi
    Forum Moderator
    Posted 3 months ago #

    @l0rily: If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else's topic.

    This topic references an old version of WordPress.

  9. Sudar
    Member
    Plugin Author

    Posted 3 months ago #

    @l0rily, like @esmi suggested you may have to open a new topic.

    Even otherwise I need to know how you are using the widget (by specifying the list of tags, or by using custom fields or by giving a list of tags to exclude etc) to debug the issue.

Reply

You must log in to post.

About this Plugin

About this Topic