WordPress.org

Ready to get started?Download WordPress

Forums

WP Mail SMTP
No dice...WP Mail SMTP 0.8.6 and WP 3.1 (6 posts)

  1. touchnova
    Member
    Posted 3 years ago #

    Went to install WP Mail SMTP this morning on a fresh WP 3.1 setup and got an error that activating the plugin generated a bunch of 'extra characters' (sorry, didn't copy down the error message) and does not display on the Plugins page. However, the WP repository tells me the latest version is installed. Looking forward to the next update from WP Mail SMTP.

  2. Callum Macdonald
    Member
    Plugin Author

    Posted 3 years ago #

    I've just upgraded to 3.1 to test. After many months, I've finally figured out the source of the error. It will be fixed in version 0.8.7. The plugin actually works fine, but the error is a little misleading when activating the plugin. You can safely ignore the error and carry on, the plugin will work fine.

    Love & joy - Callum.

    Disclosure: I'm the WP Mail SMTP author.

  3. touchnova
    Member
    Posted 3 years ago #

    Thanks for your message Callum. Unfortunately, as I said, when I attempt to activate the plugin and get the error, it does not display on my plugins page and no options/settings link is provided under Tools, Settings, etc. in the admin sidebar. I believe if the plugin was installed prior to WP being upgraded to 3.1, then it will still work. But my experience on two clean installs has been that it will not activate for first-time use if the WP version is already 3.1. Does that make sense?

    Anxiously awaiting your 0.8.7 update. :-)

  4. dannye2k3
    Member
    Posted 3 years ago #

    Any ETA on 0.8.7? With my update to 3.1 users started getting an error when sending.

  5. Callum Macdonald
    Member
    Plugin Author

    Posted 3 years ago #

    Apologies, I thought I had pushed 0.8.7 live already, but a local SVN problem meant the upload failed but I didn't notice. I've pushed it now, should be live on wp.org within 30 minutes. Please post back here if there are any issues. Thanks for your patience.

  6. anantanandgupta
    Member
    Posted 3 years ago #

    on my vds i am running both the wordpress and the smtp/pop (hmailserver), your plugin was working fine untill i upgraded my WP to 3.1 and after that i am not able to connect to my smtp server. my smtp is full functional as i am having the emails configured in my outlook (working send/receive) and tested locally/remotly via telnet too.

    please help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic