WordPress.org

Ready to get started?Download WordPress

Forums

No content showing when admin is logged out (7 posts)

  1. kingkamehameha
    Member
    Posted 1 year ago #

    After having setup multisite with subfolders in a subdirectory and some minor issues everything is working fine. I am running one site so far.

    When the admin is logged off the pages' content dissapears. That means everything else is visible, such as header, navigation menu, sidebar, footer and the headline (pagetitle).
    Also the blog and its articles are fully visible.
    Only the pages' content (text and images) disappeared.

    What am i doing wrong?

    Thanks, kk

  2. When the admin is logged off the pages' content dissapears.

    On... the front end? For Everyone?

    Can we see this site?

  3. kingkamehameha
    Member
    Posted 1 year ago #

    Yes, on the front end. At least for me...

    http://dr-muhle.com/2013/

    Do you see any content? (I swear there is content - scout's honor!)

  4. Huh!

    http://dr-muhle.com/2013/taetigkeitsschwerpunkte/aesthetische-zahnheilkunde/ shows a nice sitebar, but no content. What the heck?

    Did you edit the theme any?

  5. kingkamehameha
    Member
    Posted 1 year ago #

    Yes i did edit the theme using the theme's skin editor and some (not much) custom css.

    But guess what - when i switch the theme to a default theme it's the same. And i did not touch the default theme...
    Any idea? I'm going gray with this...

  6. But guess what - when i switch the theme to a default theme it's the same. And i did not touch the default theme...

    Okay, that implies it's a plugin at fault.

    Which ones are you running?

  7. kingkamehameha
    Member
    Posted 1 year ago #

    I deactivated all plugins and - the content is showing up!

    Now i just have to figure out which plugin is the troublemaker. I suspect Multilingual Press to be responsible for this but i will find out...

Topic Closed

This topic has been closed to new replies.

About this Topic