WordPress.org

Ready to get started?Download WordPress

Forums

Random Content
[resolved] No content displayed (18 posts)

  1. marialiisa
    Member
    Posted 1 year ago #

    Hi there,
    I have installed the Plugin, activated it, added it to the sidebar, created a group, added content to the group, told the widget to display the content of this group - and nothing happens. Nothing is displayed in the side bar.
    Where do I go wrong?
    Kind regards, Miriam

    http://wordpress.org/extend/plugins/random-content/

  2. endocreative
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Miriam,
    Can you post a link to the site?

  3. marialiisa
    Member
    Posted 1 year ago #

    Hi edocreative,

    thanks for answering.
    The website is http://www.miriamnol.de and apart from the front page the random content is supposed to show on every page in the right sidebar. I have provided two screenshots of the plugin in the dashboard here: http://www.miriamnol.de/hallo-welt/
    Hope you can help!

    Thanks, Miriam

  4. endocreative
    Member
    Plugin Author

    Posted 1 year ago #

    Try adding the widget to sidebar area that doesn't have the theme options, or deactivate the theme options on the sidebar widgets and see if that works.

  5. marialiisa
    Member
    Posted 1 year ago #

    Don't understand a single word :-(

    How do I add the widget to sidebar area without theme options or deactivate the theme options?

    Btw: I have the same problem with my other website http://www.uebersetzercoach.de with a totally different theme.

    Strange.

    Miriam

  6. endocreative
    Member
    Plugin Author

    Posted 1 year ago #

    On the http://www.uebersetzercoach.de site try not creating a group for your random content.

  7. marialiisa
    Member
    Posted 1 year ago #

    Group deleted. Still no content displayed.

  8. marialiisa
    Member
    Posted 1 year ago #

    Wait. I think I got it. At least for the uebersetzercoach-site.

    Still clueless about the other one.

  9. marialiisa
    Member
    Posted 1 year ago #

    YEAH!!!

    The same thing worked with the other site :-)

    Thank you so much!

    Great plugin.

    Have a nice weekend,

    Miriam

  10. endocreative
    Member
    Plugin Author

    Posted 1 year ago #

    Glad you got it working! Did deleting the group help, or was it something else?

  11. marialiisa
    Member
    Posted 1 year ago #

    Deleting the group helped. Now the plugin works perfectly!

    Very happy with it.

  12. endocreative
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for letting me know.

  13. deebeedee
    Member
    Posted 10 months ago #

    Hello, I'm having the same problem that mariallisa had: no content when using groups. Does this mean the group feature is broken?

    The plugin was working when I wasn't using groups.

    Thanks.

  14. endocreative
    Member
    Plugin Author

    Posted 9 months ago #

    @deebeedee

    I've just released a new version of the plugin. Please update and let me know if that fixes your problem.

  15. deebeedee
    Member
    Posted 7 months ago #

    @endocreative

    Sorry, just saw your reply. Unfortunately, the update didn't fix the problem.

  16. endocreative
    Member
    Plugin Author

    Posted 7 months ago #

    Can you post a link to your site and tell me what you are trying to use the groups feature on?

  17. deebeedee
    Member
    Posted 7 months ago #

    @endocreative

    Let me take that back. It does work! I am also using the Display Widgets plugin (as @peteratomic here: http://wordpress.org/support/topic/conflict-with-display-widgets-plugin) and the pages that I'm using your plugin with simply had to be ticked w/ "Show on checked" selected.

  18. deebeedee
    Member
    Posted 7 months ago #

    (Oops, I just realized @peteratomic's problem is different from mine)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.