WordPress.org

Ready to get started?Download WordPress

Forums

User Submitted Posts
[resolved] No content but succes message (9 posts)

  1. parapam
    Member
    Posted 7 months ago #

    Hello,

    When i don't write content and just press submit post, there is no error message , but sucess message.
    What is the problem?

    http://wordpress.org/plugins/user-submitted-posts/

  2. Jeff Starr
    Member
    Plugin Author

    Posted 7 months ago #

    Hi,

    Have you checked your settings? Specifically, the "show/hide" fields section..

  3. jmitchell2729
    Member
    Posted 7 months ago #

    im trying to get plug in to finish this website can anyone help

  4. Jeff Starr
    Member
    Plugin Author

    Posted 7 months ago #

    Hi jmitchell2729, please start a new thread for new topics, thanks.

  5. parapam
    Member
    Posted 7 months ago #

    Jeff , yes , I made ONLY content section visible.

  6. parapam
    Member
    Posted 7 months ago #

    tried to add other section , not filling them , same situation...

  7. Jeff Starr
    Member
    Plugin Author

    Posted 7 months ago #

    Is JavaScript enabled?

  8. parapam
    Member
    Posted 7 months ago #

    That worked! I enabled JS and it working!
    Thanks!

    I offer you not to write
    Check this box if you want to include the external JavaScript file. Note: if you’re not allowing image uploads, leave this option unchecked.

    Because of it I was deceived.

  9. Jeff Starr
    Member
    Plugin Author

    Posted 7 months ago #

    Glad you got it working! I've added this to the list for the next update. Thanks.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.