WordPress.org

Ready to get started?Download WordPress

Forums

"No Comments >>" (24 posts)

  1. banzona
    Member
    Posted 9 years ago #

    I can seem to post a comment after I enable comment and configured the permlinks.

    Please help me out.

  2. banzona
    Member
    Posted 9 years ago #

    I am using WordPress version 1.5 anyway.

  3. banzona
    Member
    Posted 9 years ago #

    When I click the "No Comments >>" I am getting the permlink that I configured but empty webpage. I am not getting the comments web form to publish comments. How do I fix this?

  4. Kafkaesqui

    Posted 9 years ago #

    A link would really help at this point.

  5. banzona
    Member
    Posted 9 years ago #

  6. banzona
    Member
    Posted 9 years ago #

    Help anyone?

  7. banzona
    Member
    Posted 9 years ago #

    please help

  8. CanuckKev
    Member
    Posted 9 years ago #

    Your permalinks are incorrect.

    Reset your permalinks to default and see if that helps.

  9. banzona
    Member
    Posted 9 years ago #

    what is the default? it was empty before.

  10. banzona
    Member
    Posted 9 years ago #

    I removed the permlinks. When I click the link it just returns to the initial website.

  11. banzona
    Member
    Posted 9 years ago #

    any updates on this?

  12. Kafkaesqui

    Posted 9 years ago #

    The problem is an issue with your host setup and that WordPress does not link directly to the index.php. In other words, this

    http://www.vancng.com/mysharedthoughts/?p=6

    does not work, but this

    http://www.vancng.com/mysharedthoughts/index.php?p=6

    Does. For a temporary solution (that is, until it's dealt with in WordPress), try using this as your custom permalink:

    /index.php?p=%post_id%

  13. banzona
    Member
    Posted 9 years ago #

    Thanks a lot! This works perfectly!

  14. grendelquinn
    Member
    Posted 9 years ago #

    Kafkaesqui's solution worked perfectly for me (using /index.php?p=%post_id% as structure permalink. But solving my problem with comments conflicts with category and archive links ( http://grendelsweb.com ).

    It seems that finding a way to force "index.php" into the default expressions calling for comments, archives, categories would work, but I can't figure out how/where to do that. For example, under monthly archives, instead of http://grendelsweb.com/?m=200501, it should be http://grendelsweb.com/index.php?m=200501. Comments links should be http://grendelsweb.com/index.php?p=6#comments rather than http://grendelsweb.com/?p=6#comments.

    Any advice? I'll strip the permalink mentioned above that solves my comments issue out, though, so you can see the default. Thank you so much for any guidance.

  15. danu5
    Member
    Posted 9 years ago #

    I was able to replicate the same problem with a fresh install of WP 1.5.
    For me the problem revolved around changing the "Blog address (URI)" found under Options General. Perhaps these users did this? It would make sense as this would throw out the perma-link addresses.

    Perhaps the wording of this option needs to be re thought?

    Overall an excellent release and good on everybody for the quick support.

    ---------
    Dane.
    daneg.org

  16. banzona
    Member
    Posted 9 years ago #

    Any updates on this?

  17. banzona
    Member
    Posted 9 years ago #

    Does this product really works?

  18. stucurry
    Member
    Posted 9 years ago #

    any updates on this problem?

  19. jpettit
    Member
    Posted 9 years ago #

    banzona...you reported that Kafkaesqui solved your problem:

    Thanks a lot! This works perfectly!

    what is the problem now?

  20. kamster
    Member
    Posted 9 years ago #

    Hello. I've followed the recent thread though the solutions don't appear to apply. I'm not able to write any comments on my blog whatsoever. The "no comments" link is there and a text field appears but after writing... nada, zip, nothing. All the internal check boxes are checked and it should work but regardless of the theme I choose, no luck. http://www.peerlesspictures.de/blog Any CLUE would be appreciated... Kamster

  21. moshu
    Member
    Posted 9 years ago #

    It's a good idea to disable the login requirement if you want somebody to test it.

  22. kamster
    Member
    Posted 9 years ago #

    It's diabled and set that anyone may register. Thanks for the reply.

  23. moshu
    Member
    Posted 9 years ago #

    Did you check you DB to see if the comments are there? E.g. I "commented" on your last post. I don't see anything either.

  24. kamster
    Member
    Posted 9 years ago #

    Yes, comments are in the DataBase, if indeed that's what DB means. It's quite strange as I (and others) have attempted to comment as well with absolutely no sign of ever trying.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.