WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] no "Code" in Write Post (5 posts)

  1. ben_griffith
    Member
    Posted 6 years ago #

    Hi all,

    I have tested WordPress 2.5.1 and was surprised that there wasn't "code" in Write Post any longer. At first, I thought "Visual" is able to deal html, however, it didn't accept my table.
    Also inserting a picture was dodgy. I didn't see my picture in "Visual", but it was there, because I saw it online.
    However, what's important is that I can edit code and I can't understand why WP removed it. Honestly, if WordPress is going on this way, unfortunately, I have to say goodbye sooner or later.
    I am tired of getting software, which are only produced for "dummies".

  2. Samuel Wood (Otto)
    Tech Ninja
    Posted 6 years ago #

    Click the HTML tab in the upper right corner. You can switch between the Visual and non-Visual editor at will.

  3. ben_griffith
    Member
    Posted 6 years ago #

    Hi otto 42,

    I have been reading another entry ( WordPress 2.5.1 Add media ─░nsert into post Not Implemented error ? (2 posts)) and I was just finding that he has a Visual/HTML view, which I didn't have!
    Obviously, 2.5.1 is a bit dodgy.
    Sorry, I can only talk about what I got and not what I should have got.

  4. Samuel Wood (Otto)
    Tech Ninja
    Posted 6 years ago #

    Reupload all your WordPress files and make sure they all are there and correct. Also make sure that you have javascript and everything else enabled in your browser. Clear your caches and such.

    Also consider disabling mod_security if you have it enabled. Step 6 of this tells you how to do that: http://wordpress.org/support/topic/164999?replies=1

    Basically, you need to find out why your javascript files are not loading from your site, and thus not enabling all the editor functions properly.

    2.5.1 is not "dodgy"; your site is simply setup wrong. Your task is to figure out how, exactly, that your site is broken.

  5. ben_griffith
    Member
    Posted 6 years ago #

    I directly installed 2.5.1., in order to test it. It was the same browser (Firefox) which I use for my 2.3.3.
    But, thanks, I take a look.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.