WordPress.org

Ready to get started?Download WordPress

Forums

Child Themify
[resolved] no Click the "Create Child Theme" link (8 posts)

  1. DigitalPlus
    Member
    Posted 6 months ago #

    WordPress 3.8 running LeanBiz theme.

    There is no Click the "Create Child Theme" link. File is where it is supposed to be and version 1.0.2

    http://wordpress.org/plugins/child-themify/

  2. John P. Bloch
    Member
    Plugin Author

    Posted 6 months ago #

    Could you please confirm that the link is not present in the theme action links when you click a theme to open up the modal detail view? I had to move the links in 3.8 because there wasn't enough room in the collapsed view. I haven't gotten around to updating the screenshots yet, but here's a quick one I just took.

    If they're not showing up there, then I'll investigate the issue and try to figure out what's causing it.

    Thanks!

  3. DigitalPlus
    Member
    Posted 6 months ago #

    All that shows is customize button and when I click on it I get the usual customize list on the left. I did a screen shot but I can't see where to attach it to this post.

  4. DigitalPlus
    Member
    Posted 6 months ago #

    Somehow I missed the part where you have to click on Theme Details to see it.

  5. John P. Bloch
    Member
    Plugin Author

    Posted 6 months ago #

    That part of the workflow is new in this release and wasn't really broadcast, since I was rushing to get anything that worked at all out as soon as I could. My apologies.

    For screenshots, I usually use http://www.getcloudapp.com/ and paste a link in the ticket. http://imgur.com/ is also a popular choice for sharing images.

  6. pherdita
    Member
    Posted 5 months ago #

    I found this. Maybe this one will help. good luck

  7. pherdita
    Member
    Posted 5 months ago #

    Sorry I tried to copy the link to the screenshot but it didn't work. I mean, I found the "Theme Detail" menu, and I'd like to share it with you.

  8. juandrah
    Member
    Posted 4 months ago #

    Please see my comment in thread "[resolved] Not working with Customizr"

    I hope that helps.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.