WordPress.org

Ready to get started?Download WordPress

Forums

*No* changes are being saved in WP 1.5 (12 posts)

  1. rabbit
    Member
    Posted 9 years ago #

    Hello. I've just downloaded WP 1.5 and installed it okay. I'm running PHP 5.0.4 and MySQL 4.1.11.

    The install process went fine, and I've got no problem logging into WP with the password sent to me via e-mail.

    However, any changes I make within the admin area of WP are totally ignored. This includes: making posts, editing posts, changing my TZ, changing my password - NOTHING gets changed.

    I've checked my user level, and it's 10. (That's about the only thing I figured would be causing the problem.)

    Also, no error or warning messages are printed. When I hit the submit button, WP acts as though everything went okay.

    What the hell is going on?

  2. Lorelle
    Member
    Posted 9 years ago #

    Have you refreshed your page? Cleared the browser's cache? In MSIE, hold down the SHIFT key and click REFRESH button on the toolbar. In Firefox, hold down Cntrl+Shift+R to totally refresh the page.

    Do you see your changes?

  3. rabbit
    Member
    Posted 9 years ago #

    Nope. (Using FF.) When my PW doesn't get changed, I know it's not a cache issue. Thanks though.

  4. rwatkins
    Member
    Posted 9 years ago #

    Hey,

    If you look at your database using phpmyadmin, does it contain the tables to do with WordPress (usually prefixed wp_)? Do the tables contain any data?

    Are you using Linux or Windows? Are you hosting it yourself or using commercial (or free) webhost?

    One other thing - if you go to "Options", does it show the correct WordPress Address and Blog Address (i.e. the ones you set when you installed it?).

    Just a few questions to maybe give an idea of what might be going wrong ;-).

    Rob

  5. rabbit
    Member
    Posted 9 years ago #

    Yes, all the tables are there. Yes, there is content in them. I'm going with shared hosting from http://www.telana.com, which uses Redhat Linux. Yes, under Options the WP address is correct. I have:

    http://www.brothelrendezvous.com:80/blog

    I'm not entirely sure why the :80 is there, but removing it has no effect - changes are not saved. I put the folders and files inside the original 'wordpress' folder into blog/. (I did the same thing on another site of mine running an older version of WP and had no problems.)

  6. krimson3
    Member
    Posted 9 years ago #

    I have found the same problem... ended up manually inserting the changes in the files myself..

    Would be nicer if the editor worked better.

  7. rabbit
    Member
    Posted 9 years ago #

    Krimson3 - what do you mean by manually inserting changes yourself? Your actual posts? Or did you have to change some default value in one of the tables to get it to work?

  8. rabbit
    Member
    Posted 9 years ago #

    This is freaking crap.

    I've removed all files/tables of my original install, downloaded a new copy of WP 1.5 from the website, made the config changes, and uploaded the files into the default wordpress/ directory.

    Install goes fine, but still the same shit with not being able to actually edit or create anything new.

    WordPress blows.

  9. Let it be known that 99.9% of the time an isolated/individual issue occurs, it is related to the user's server setup (IOW, Apache, PHP, or MySQL), not WordPress.

  10. rabbit
    Member
    Posted 9 years ago #

    krimson3 has experienced the same issue. So while it's not "isolated," I believe it could very well be the way my host is setup. But that's not something I can readily change.

    In any event, I've installed TextPattern, and it works fine.

  11. jhjertaa
    Member
    Posted 9 years ago #

    I had the same problem. I don't know what kind of php-setup WP is supposed to run with, but when I changed my register_globals variable in php.ini from Off to On, it worked.
    I guess WP doesn't accept the POST variables sent by PHP.

  12. dummschnigger
    Member
    Posted 8 years ago #

    I have the same problem and I can't find s.th. with google. How do you solve this problem?

    My configuration:
    PHP Version: 5.0.0
    Apache: 2.0.50
    OS: Windows 2000 SP4

    I tried it with register_globals on and off, but it doesn't show any effect.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.