WordPress.org

Ready to get started?Download WordPress

Forums

  1. JoanTal
    Member
    Posted 1 year ago #

    Real newbie here, I'm sure the answer is in the forum somewhere.
    Fontsforweb is on the edit page.
    Nothing happens there either.

    Instructions ????now go to your home page and click on 'Font settings' from the top bar. This notice will disappear after saving settings for the first time????

    Thanks,
    JoanTal

    http://wordpress.org/extend/plugins/font/

  2. JoanTal
    Member
    Posted 1 year ago #

    found someone with the same problem marked 'resolved'

    Your instructions to them.....
    " 1. When logged in go to your home screen to see the black admin bar at the top
    2. Click on "Font settings"
    3. Create a new or select existing preset
    4. Point and click an element on the page
    5. Change appearance and font face
    6. Save settings

    No dropdown or anything else happens. May I have a reply please?
    JoanTal

  3. killerdeveloper
    Member
    Plugin Author

    Posted 1 year ago #

    Hi JoanTal,
    there was a general problem with the API which was fixed. Is it working now?

    regards,
    Pawel

  4. EquityAssets
    Member
    Posted 8 months ago #

    I too followed the instructions. However, I am lost as to precisely WHAT is meant by creating a preset. Where do I find an existing "preset"? At present all I get is a little drop down (after clicking font settings) that says pick an element? What element? There are none.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.