WordPress.org

Ready to get started?Download WordPress

Forums

No carousel working on 2.7.1 (8 posts)

  1. houseofstrauss
    Member
    Posted 5 years ago #

    Posting the carousel code into the carousel widget code area. applying magic provides a yellow code line in my post. Good. But there is nothing displaying on the web page when saved, evern though there is some source code.

    posting the carousel code directly into the edit page html tabe works perfectly.

    So something wrong with the pluginx?

  2. oncletom
    Member
    Posted 5 years ago #

    Maybe there is a problem yep.

    I'll check that on my own and ask you further questions if I can't reproduce it.

    I'll keep you in touch :)

  3. houseofstrauss
    Member
    Posted 5 years ago #

    Thanks for the reply...

  4. oncletom
    Member
    Posted 5 years ago #

    Hi again. Just in case: is this happening when you place the carousel at the bottom of your post?

    If you place it anywhere else (like before the last paragraph), is it working again?

  5. houseofstrauss
    Member
    Posted 5 years ago #

    I placed the code at the top of the page with on line of h2 text above it

  6. oncletom
    Member
    Posted 5 years ago #

    Yep but in the article content, is there anything after?

    I reproduced the problem but it's random. I even duplicated the shortcode: the first carousel is fine (always), the second not (sometimes fine, sometimes not).
    When I empty the browser cache (CTRL+F5), the widget is systematically broken. When I hit only F5, not always.

  7. houseofstrauss
    Member
    Posted 5 years ago #

    Nothing loads in the page, but this is what is in my page source

    <div class="awshortcode-carrousel aligncenter"><object type="application/x-shockwave-flash" data="http://ws.amazon.co.uk/widgets/q?ServiceVersion=20070822&amp;MarketPlace=UK&amp;ID=V20070822%2FUK%2F******-21%2F8010%2FCarousel - 002&amp;Operation=GetDisplayTemplate" width="600" height="200"><param name="movie" value="http://ws.amazon.co.uk/widgets/q?ServiceVersion=20070822&amp;MarketPlace=UK&amp;ID=V20070822%2FUK%2F******-21%2F8010%2FCarousel - 002&amp;Operation=GetDisplayTemplate"><param name="bgcolor" value="#fff"><param name="quality" value="high"><param name="allowscriptaccess" value="always"><param name="wmode" value="transparent">You don't have a sufficient version of Flash Player to display this animation.
    </object></div>

    I have not written any other text or images on this page.

    I have removed my amazon id with ****

  8. oncletom
    Member
    Posted 5 years ago #

    The Carousel ID is weird. Could you paste the original HTML please? I guess it comes from here and is not related to the problem I evocated before.

Topic Closed

This topic has been closed to new replies.

About this Topic