WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] No cache plugin works on one of my sites (2 posts)

  1. fran330
    Member
    Posted 1 year ago #

    I recently installed cache plugins on all my 4 wp websites. Hyper Cache mainly and Quick Cache on the site that is a multisite install. They work perfectly except for one site (non multisite)--> http://www.ajwan.net/wordpress/
    For info, this site is mainly made in html. Only some pages (containning "wordpress" in the url) are WP. Of course I'm expecting the cache plugin to work on the wp pages only.

    The reason why I know the cache doesn't work on the WordPress pages of this site is that first, page loading is still slow and secondly, I checked page sources from the frontend when disconnected and the line at the bottom referring to cache is absent. The problem is the same whether I use Hyper Cache or Quick Cache.

    For info, on this site, I started using W3 Total Cache but it was not working either and I founded the settings too complicated for my knowledge.
    Each time I replaced a cache plugin by another, I first uninstalled the previous one.

    I'd be grateful if someone could help me.
    If you need more info, let me know, or if this requires a paid job, I'm open.

    Thanks in advance,
    Fran

    [ Please do not bump, it's not permitted here. ]

  2. fran330
    Member
    Posted 1 year ago #

    I got help through email.
    Mods, feel free to delete this thread.

Topic Closed

This topic has been closed to new replies.

About this Topic