WordPress.org

Ready to get started?Download WordPress

Forums

UpdraftPlus Backup and Restoration for WordPress
[resolved] "No backup has been completed" (15 posts)

  1. Tina
    Member
    Posted 1 year ago #

    I recently got this plugin because another I was using seems to freeze everytime I try to backup. Apparently there are like 10gb of data to backup. Don't know if that's just too big or what...anyway....it looked like Updraft might actually work but then I noticed where it says "Last finished backup run:" that it says "No backup has been completed"??

    http://wordpress.org/extend/plugins/updraftplus/

  2. Tina
    Member
    Posted 1 year ago #

    Oh and where it says "Backups, logs & restoring:" It says this: "0 set(s) available"

  3. David Anderson
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Tina,

    10Gb would be a record... but anyway, what you need to do is use pastebin.com to post the most recently modified log. Use the link towards the top of the UpdraftPlus page to download the log, and then post the pastebin.com link here.

    David

  4. Tina
    Member
    Posted 1 year ago #

    I really have no idea why it's so dang big. Guess I have some cleaning to do in there. I really don't think it should be that big! Anyway, here's the link: http://pastebin.com/KKRpx34H

  5. David Anderson
    Member
    Plugin Author

    Posted 1 year ago #

    That's twice as large as any website I've ever seen...

    The log shows me that what's causing UpdraftPlus to choke is a file that's 3Gb in size, somewhere in your wp-content directory. You need to find that file and do something with it!

    Another thing to do would be to add 7f0bc69553-backups to the list of things to exclude from the backup of 'other' entities - looks like a folder belonging to another backup plugin. Backups of backups = things balloon in size.

    David

  6. Tina
    Member
    Posted 1 year ago #

    OK I deleted that 3GB file (after downloading it to my computer...it's a backup file from another backup plugin)...and I'm re-running Updraft.

    I just got this message:
    Last log message: The backup has not finished; a resumption is scheduled within 5 minutes

    Is that supposed to happen?

  7. David Anderson
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Tina,

    That's quite normal. Most web hosting companies only allow code to run for a short amount of time. So backup programs have to schedule to resume from where they left off. Give the backup about 2 hours, and then check on its progress then.

    David

  8. Tina
    Member
    Posted 1 year ago #

    2 HOURS? Wow. It takes that long?

  9. David Anderson
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Tina,

    That depends on how big your site is, and how many resources your web host allocates to your site, and the speed of the link between your server and the cloud storage. The smallest sites back up in 30 seconds!

    David

  10. Tina
    Member
    Posted 1 year ago #

    OK, just got this error message now:

    Error: Received response code '400 Bad Request' while trying to get 'https://docs.google.com/feeds/default/private/full/https://drive.google.com/?pli=1&authuser=0#folders/0B3ad2KUS8hxPbVp4UGJlVW5ObjQ'. Response body: GDatainvalidRequestUriInvalid request URI
    backup_2013-06-21-1227_non_alpha_name_7023a4c6d782-db.gz: Failed to upload to Google Drive

    I had actually taken Google Drive off as a place to back it up, because it gave a longer error message before all because of Google Drive, so I thought maybe I didn't have enough room there....so if I don't have a backup place set, why is it still erroring on Google Drive?

  11. Tina
    Member
    Posted 1 year ago #

    Here's the new log:
    http://pastebin.com/fpEEWV7U

  12. David Anderson
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Tina,

    It looks like you entered something invalid in the 'folder ID' field in UpdraftPlus - you've entered a whole URL, but should have just entered the last part (0B3ad2KUS8hxPbVp4UGJlVW5ObjQ).

    If you changed your configuration to not use Google Drive, then the error must be coming from a backup run that started before you made that change (backup runs don't change cloud storage mid-run).

    David

  13. Tina
    Member
    Posted 1 year ago #

    OK, fixing that and we'll see how it goes. Thanks! I'll let ya know!

  14. Tina
    Member
    Posted 1 year ago #

    It seems to have finally worked! THANK YOU!!!

  15. David Anderson
    Member
    Plugin Author

    Posted 1 year ago #

    You're welcome!

    David

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.