WordPress.org

Ready to get started?Download WordPress

Forums

No background after updating to WordPress 3.5 (6 posts)

  1. rmfn8475
    Member
    Posted 1 year ago #

    I have been running Wordprss 3.2 for the longest with no issues, so I finally decided to upgrade to 3.5. Right from the start my background reverted back to default black. My theme (Magzimum V1.3.1) does allow for background customization like I previously had, but WordPress isn't recognizing the background changes. I have tried to re install the theme numerous times without resolution!!

    I am tempted to roll back a Version of WordPress to see if that may resolve it but I'm afraid I may cause further dilemmas. Any suggestions??

    http://www.RMFNATION.COM

  2. spiney
    Member
    Posted 1 year ago #

    You can just dwld back 3.2 and upload it to yr server overwrites everything. When you logon wp it will ask to upgrade db. Click yes and evrythg will be fine again.

    I too had issues with 3.5 n mnage to revert back 3.4.2. Imho u should updte to 3.4. Only 3.5 has so many issues

  3. spiney
    Member
    Posted 1 year ago #

    Make sure to backup db before doing stuff above

  4. rmfn8475
    Member
    Posted 1 year ago #

    Thanks you for your quick reply.. I have never rolled back a version on WordPress before... Where would I install WordPress 3.4 in my FTP client?

    My options are

    wp- Admin
    wp-Contents
    wp-Included

    If i could only get pointed in the right direction I should be fine.

  5. rmfn8475
    Member
    Posted 1 year ago #

    Update: So I finally figured out how to roll back to WordPress 3.4 ... which I did but I had the same problem, NO BACKGROUND!!

    I figured since I'm going to be tied down ironing out all these kinks to get this theme working anyway, I decided to go ahead and update my theme to its latest version which is Magzimus 1.4.3

    Current set up:

    WordPress V3.4
    Magzimus Theme V1.4.3

    Outcome: I have my custom background working properly now. The new dilemma is that my POST do not show up on the home page.

    Any suggestions??

  6. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    You need to ask the developer of your theme for help:

    http://themeforest.net/item/magzimus-blog-magazine-theme/124491

    Commercial themes are not supported on these forums.

Topic Closed

This topic has been closed to new replies.

About this Topic