WordPress.org

Ready to get started?Download WordPress

Forums

Twitter Tools
No authors shown, and some suggestions (1 post)

  1. Wordletz
    Member
    Posted 1 year ago #

    Hi, on my self-hosted blog the dropdown that is supposed to show authors is missing. The 'Authors' label is still there, and I tested other browsers, so I think it's just not getting populated with any users. I only have one account, the site creator admin account, so this might be why. I went into the code for the post to blogs function and set post_author to '1' and that made the author start showing up correctly in posts but idk what's wrong with the admin page one. Maybe the user list you generate doesn't include admins and/or site-creator admins?

    I also changed the post_title field to always have no title, and changed post_content to display just the link to the tweet. e.g. https://twitter.com/<user>/<tweet-id&gt; so that wordpress automagically creates the twitter-styled embedded tweet. I don't like the way it looks when the plugin posts the text instead.

    If you think you would like to add these as features, I would suggest adding these options under the checkboxes for not posting @replys and retweets. e.g. 'Use twitter's embed style' 'No title for posts'

    http://wordpress.org/extend/plugins/twitter-tools/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.