WordPress.org

Ready to get started?Download WordPress

Forums

BruteProtect
[resolved] No API Key Needed (9 posts)

  1. josma
    Member
    Posted 8 months ago #

    I have just installed this plugin and was looking at the installation process on the WP-Plugin website but when I go into the bruteprotect plugin on wordpress its says "API key verified! Your BruteProtect account is active and your site is protected, you don't need to do anything else!" BUT i haven't even entered anything. Do i need an api key or something because also no stats appear on the dashboard.

    WP VERSION 3.5.2
    BRUTEPROTECT VERSION 0.9.8.4

    http://wordpress.org/plugins/bruteprotect/

  2. Sam Hotchkiss
    Member
    Plugin Author

    Posted 8 months ago #

    That's odd! Would you please email me your domain name? sam at bruteprotect dot com

  3. josma
    Member
    Posted 8 months ago #

  4. martiteres
    Member
    Posted 7 months ago #

    the same in my web http://www.fundaciosergi.org

    I don't have any key but the bruteprotect plugin on wordpress its says "API key verified! Your BruteProtect account is active and your site is protected, you don't need to do anything else!" BUT i haven't even entered anything.

  5. Sam Hotchkiss
    Member
    Plugin Author

    Posted 7 months ago #

    Hey Guys-- that's very odd. Are you a part of a larger multisite install?

    If you could send me a screen shot of your BruteProtect configuration page, that would be a huge help. Thanks!

    sam at bruteprotect dot com

  6. an52
    Member
    Posted 7 months ago #

    At http://www.sbtca.com.au I cannot get the API key sent to me. I tried two email addresses and checked the junk email folder.

  7. helices
    Member
    Posted 7 months ago #

    I'm in the same boat.

    Recently, I installed BP on mdsresource.net hosted on godaddy and getting the API key went without incident

    Tonight, I installed a new site: goldenvalleycalendar.com and installed BP and it insists that I already have the API key

    What am I missing?

  8. helices
    Member
    Posted 7 months ago #

    Sam, I have emailed to you a screenshot

    Please, advise. Thank you

  9. Sam Hotchkiss
    Member
    Plugin Author

    Posted 6 months ago #

    Please update to our latest release, we're added some tools to help resolve this situation

Reply

You must log in to post.

About this Plugin

About this Topic