WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] no access to mainsite after upgrade (4 posts)

  1. mortydot
    Member
    Posted 1 year ago #

    Hi,

    After upgrading from 3.4.1 to 3.4.2, we've encountered some problems with logging in to the mainsite. Sub-sites are doing fine and even the super-user can login, but the mainsite doesn't recognize any username (notification: username not found).

    Has anyone else had the same issue or knows a fix for this problem?

  2. 1) Try manually re-uploading.

    2) Possible plugin conflict...

    Can the super admin get to the network menu?

  3. mortydot
    Member
    Posted 1 year ago #

    Hi there,

    Thanks for your help! In regard to points:

    1) tried that, didn't work.

    2) quite possible, because I was developing a new plugin. The plug-in doesn't affect the login procedure. Disabling all triggers for the plugin I'm developing, won't fix the issue. But unfortunately, it's impossible to confirm, or fix this theory, due to the fact that the super admin can't get into the network menu.

    Does anyone know a fix on how to get into the network pages?

    Thanks for any help in advance!

  4. mortydot
    Member
    Posted 1 year ago #

    Fix the problem myself:
    got down deep in the WP stack, when I discovered that 1 query was so large, it wouldn't fit under my ctrl+c... Found out that a plugin, better-wp-security had been turned on again. This plugin had caused some major problems before, but I couldn't see it had been turned on again. Thanks for the help guys, you're awesome!

Topic Closed

This topic has been closed to new replies.

About this Topic