WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] No Access to Global dashboard, only to my .org Dashboard (Redirection) (5 posts)

  1. fdrspanish
    Member
    Posted 3 years ago #

    Hey everyone,
    I have a wordpress.org blog hosted on a private host. Yesterday I signed up for an account on wordpress.com to get my API for the WordPress.com Stats plugin. I got the API going to my Global Dashboard. Today I was trying to check my stats and the wordpress.com stats plugin prompted me to enter my username and password. I entered my wordpress.com user and pass, and it didn't work, tried with the wordpress.org user and pass... nothing, still prompted me. So I deactivated the plugin and re activated it. It asked for the API again, so I went to WordPress.com and tried to enter my Global Dashboard to get my API again, the problem is that it doesn't enter the wordpress.com dashboard any more, it redirects me to my private .org dashboard. I tried loging out of my regular dashboard, but when I try to log to the global one it asks for my username and password, but the .org ones, not the wordpress.com ones.
    Any way to avoid this redirection?

  2. jstnjns
    Member
    Posted 3 years ago #

    I'm having the same issue. The only problem is that since I've set up my WP.com account, I've changed the URL of my private WP install, and so I'm now just getting a redirect to my 404. I have no way to change to the new URL style, or check stats for my site. :(

    In addition, I'm using the WordPress.com stats plugin, and this is causing the dashboard on my private site to fail (once the module loads for the stats preview, it seems to pull my 404 into the whole page, then redirects to a blank white page with a smiley).

  3. rcornish
    Member
    Posted 3 years ago #

    Doesn't matter - you still can't change it. I had one that was like that, having been disabled and giving me a 404. I set it back up and now I just that sites ADMIN panel. No way to remove it from my global (WP.COM) account or change anything for that mater on the global account. My guess is that it has to do with the Sexy Stats update that was done on WP.Com last Thursday. Supposedly, a few hours ago, someone was working on the problem. I have to wonder how long it takes to roll back some code. I am guessing the length of time suggests that the database is mucked up too...

  4. jstnjns
    Member
    Posted 3 years ago #

    UPDATE: Seems that this issue has been resolved, as it all works for me now.

  5. fdrspanish
    Member
    Posted 3 years ago #

    YEAP! Working for me also!

Topic Closed

This topic has been closed to new replies.

About this Topic