WordPress.org

Ready to get started?Download WordPress

Forums

Nginx reverse proxy Apache with W3 Total Cache Xcache blank page (3 posts)

  1. JacobPaulWarren
    Member
    Posted 3 years ago #

    First off, I will explain the issue to you. As I'm a developer, this is an embarrassing question, but I'm at a loss.

    I am using Nginx as a reverse proxy to Apache2, with mysql-server-5.1 & php5. I'm using WordPress 3.0.1 with W3 Total Cache, and I have Xcache installed. However, when I activate Xcache as the cache method for W3TC, anytime I try and perform an action or navigate to a page that has a query string at the end of the URL, I get the white screen of death.

    I was wondering if any of you have had this problem, as well and if you found a fix?

    Thank you!

  2. JacobPaulWarren
    Member
    Posted 3 years ago #

    So no one has experienced this problem?

  3. Frederick Townes
    Member
    Posted 3 years ago #

    Do you have a password set for admin access to xcache? If so, disable it.

Topic Closed

This topic has been closed to new replies.

About this Topic