WordPress.org

Ready to get started?Download WordPress

Forums

[nggallery] No effects after upgrade to WP2.8 (4 posts)

  1. ac1969
    Member
    Posted 5 years ago #

    Hi,
    I just upgraded WP from 2.7 to 2.8. All seems to work well, except the effects on nggallery are missing. The displayed thumbnails, when using [gallery=1] no longer bring a pop-up effect, but now rather go straight to the jpg file. I used the automatic upgrade to WP2.8
    Already tried reinstalling nggallery, but no luck so far.
    Am I missing something, or are others seeing this problem as well ?
    Thanks.

  2. janvandam
    Member
    Posted 4 years ago #

    same for me, I upgraded to 2.8.2 and have Lightbox installed.
    I use NGG for slideshow with lightbox. Suddenly doesn't work anymore: pictures are showing in new window
    anyone has an answer?
    see here for one of my pages with the problem

  3. windyjon2
    Member
    Posted 4 years ago #

    Hi,

    Yup, I've got the same problem. Just upgraded to 2.8.4 from 2.7, and my effects have disappeared.

    Any ideas?

    It must be quite frustrating making good plugins. You create something novel and great, and then have to spend time updating it constantly just to ensure that it will still work with each new release of the core software. You have my sympathies.

    Regards

    Jon

  4. peps974
    Member
    Posted 4 years ago #

    Hi,
    I have the same problem here.
    New site, fresh wordpress installation & up to date ngg but when I load the page http://www.manlyguide.com/manly-photo-gallery if I first click on the picture, they go straight to open the pic in the browser instead of using the effect.

    However, if I wait for everything to load and then click, it does load the effect perfectly.

    I know it has to do with loading time and studd, but I can't pinpoint the exact problem.

    Anyone could help?!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags