WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Nextgengallery slideshow (13 posts)

  1. jwwarren
    Member
    Posted 1 year ago #

    Cannot get slide show to work the circle keeps tuning but never works

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. JW Purple
    Member
    Posted 1 year ago #

    Same here. WP 3.5.1, TwentyTwelve theme. NGG Version 1.9.12.

  3. RavenM79
    Member
    Posted 1 year ago #

    I am having the same problem as well. First, the gallery disappeared from the page, then when I added it back in as a slideshow, the feed indicator turns forever (like Jwwaren mentioned). I'm currently using an image browser just so the images can be seen, but I'd like to use the slideshow.

    I'm using WP 3.5.1, NGG Version 1.9.12. Would love to have some guidance on this issue.

  4. Johnw61
    Member
    Posted 1 year ago #

  5. Karen95
    Member
    Posted 1 year ago #

    I too am having the same problem...the circle keeps turning but never works.....how do we sort this

    This is a link to my wordpress site...this is not live yet.

    The image gallery works but not the slide show and I wish to use the slide show.

    http://69.195.124.110/~woodsie0/education/

  6. itprollc
    Member
    Posted 1 year ago #

    i had the same problem until i enable the flash option on the gallery option/slideshow and now it works but it doesn't work on any mobile devices on androids it asks for flash player and java-script an in the iPad i just see the loading image does anyone know what can i do?

  7. Johnw61
    Member
    Posted 1 year ago #

    Thank you itprollc. It helped.

    Slideshow now works in NextGen 1.9.12
    (BTW I have JWrotator always worked in NextGen 1.4.3 I've got installed in my another WP 3.5.1)

    As for flash rendering problem in iPad I'm afraid it's common situation as soon as Apple desided to limit flash facilites in Safari on iPad.

    I guess one of 3rd party browsers can be compliant with JWrotator on iPad.
    Have a look at http://www.pavtube.com/guide/top-10-adobe-flash-player-for-new-ipad-3.html (I personally use Skyfire)

  8. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    Could everyone confirm that the JQuery slideshow (the non-flash version)still does not work with all plugins deactivated. To test this, follow these steps to troubleshoot:

    1) Deactivate all plugins (including NextGEN Gallery)
    2) Temporarily switch to the WordPress Default Twenty Twelve theme
    3) Clear your browser cache, and reload your site
    4) Reactivate NextGEN Gallery only (make sure that you have the flash slideshow setting disabled
    5) Reload your site and test your slideshow again.

    Thanks!
    --Becky

  9. Karen95
    Member
    Posted 1 year ago #

    Hi

    Thank you for your reply Becky.

    I have tried what you have suggested and the slideshow works in the Defaiylt Twenty Twelve theme but when I go back to the theme I am using which is Avada by Themeforest the slideshow does not work.

    Please can you advise what to do now.

    Regards

    Karen

  10. wongkediri
    Member
    Posted 1 year ago #

    anyone that jquery slideshow not working,
    it's because deprecated function for jquery cycle.

    the solution is add jquery migration file in header.php after wp_head(); called.
    here are the script
    <script src="http://code.jquery.com/jquery-migrate-1.0.0.js"></script>

  11. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @Karen95 - Good to hear it's working, unfortunately we are unable to provide support for Themes. You might try contacting the Theme developer and see if a solution like @wongkediri (thank you btw for the suggested solution wongkediri) suggested would work?

    --Becky

  12. wongkediri
    Member
    Posted 1 year ago #

    @photocrati: how if you include the next nextgen with jquery migrate. since the jquery cycle use function that not support in jquery 1.9

    .browser not support in jquery 1.9

    http://jquery.com/upgrade-guide/1.9/

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"></script>
    <script src="http://code.jquery.com/jquery-migrate-1.0.0.js"></script>
    <script type="text/javascript" src="scripts/jquery.cycle.all.min.js"></script>

  13. rolfs00
    Member
    Posted 7 months ago #

    I am having the same issue: Slideshow is not working.

    Specifically, the slideshow works when you type in the IP address: http://204.197.253.145/~navyseal/

    But the slide show does not work when you type in the domain: http://www.navysealmuseum.org

    Also, I cannot upgrade to NextGen 2.X because, while it fixes this issue, it produces other issues which are worse. I am currently using NextGen 1.9.13.

    Any help would be greatly appreciated!

    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic