WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] Nextgen XMLRPC update to WP 3.5 (4 posts)

  1. renambot
    Member
    Posted 1 year ago #

    Since WP 3.5 has XMLRPC enabled by default, the login function shouldn't check for the option 'enable_xmlrpc'.

    In 'lib/xmlrpc.php', It should be something like:

    if ( !get_option( 'enable_xmlrpc' ) && get_bloginfo('version') < 3.5 ) {

    from
    if ( !get_option( 'enable_xmlrpc' ) ) {

    Luc

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. renambot
    Member
    Posted 1 year ago #

    Not fixed in NextGen 1.9.9

  3. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @renambot - We just released v1.9.10 that should resolve this error.

  4. renambot
    Member
    Posted 1 year ago #

    Cool. It does work now.
    Thanks !

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic