WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] NextGen working with WP 3.6? (9 posts)

  1. mPoweredwebs
    Member
    Posted 11 months ago #

    I have 2 sites with NextGen Gallery installed and it was working. I just updated to 3.6. The theme I was using also had an update which I did. The NextGen Gallery no longer works on the site.

    I am checking both here and with the theme developer trying to determine where the issue is? Are there any issues with WP 3.6?

    http://wordpress.org/plugins/nextgen-gallery/

  2. DoubleSixx
    Member
    Posted 11 months ago #

    Somewhere on the forum someone said to update nggallery after the new WP 3.6.

    Yeah I know nggallery 2.0 came out first. So you might want to roll back nggallery then upgrade after.

    Don't uninstall, then you'll lose your images.

    Just run over the existing version.

    http://wordpress.org/plugins/nextgen-gallery/download/

    Good luck.

  3. photocrati
    Member
    Plugin Author

    Posted 11 months ago #

    @mPoweredwebs - When you say 'not working', could you elaborate? Are there any errors you're seeing?

    We do have a beta available if you'd like to give that a try to see if it resolves the issues you're seeing: http://www.nextgen-gallery.com/nextgen-gallery-latest-beta/

    Or you can rollback a version until we release our next update: http://www.nextgen-gallery.com/how-to-rollback-a-version/ . We hope to have the next update available within the next few days.

    Our apologies for the inconvenience, we're working as quickly as we can to resolve all known issues.

    --Becky

  4. mPoweredwebs
    Member
    Posted 11 months ago #

    @photocrati, I think it may have been a theme issue not sure. I talked to the theme developers as well and he indicated i should surround the shortcode with {raw][/raw] tags and i did and it is working now.

  5. photocrati
    Member
    Plugin Author

    Posted 11 months ago #

    @mPoweredwebs - Good to hear! Thank you for the follow up, and for letting us know about your theme and what worked for you. :)

    Marking this as resolved.
    --Becky

  6. moonique
    Member
    Posted 11 months ago #

    Well, I did not updated NextGen on my main site after reading all the mess in this forum and would prefer to use previous version because afetr testing new one in my other site, there is missing so useful things I do not see any reason to update at all.
    BUT - after I updated WordPress, now the previous version of NG not working anymore properly: Can not edit, rotate ... nothing, just a unactive window, no clickable links....

    And new NG has most annoying upload sytem: after I upload it is not tehre the link "Uploaded succesfylly, GO TO EDIT the gallery which I loved so much because NOW I must go through 7 pages of galelries, to find the gallery I just uploaded to, that is huge time waste, one by one going through pages and pages till can find the gallery what I was updated with new pics. - not possible to search gallery list only images...... worthless new version, I am very disappointed and NOW THE PREVIOUS VERSION IS NOT WORKING NEITHER with latest wordpress version :(
    No link as these problems are not front end ( except that every time when uploading pictures, the new thumbnails need to be created again and again, very annoying).

  7. DoubleSixx
    Member
    Posted 11 months ago #

    @moonique

    Try re-installing the old version of the existing version. Just run it over with a fresh copy.

    http://wordpress.org/plugins/nextgen-gallery/download/

    Good luck.

  8. moonique
    Member
    Posted 11 months ago #

    Thank you! I just did now and all went well !!! And I stay with it.
    Only problem is that not possible to any edits because lightbox links are unactive, this is because WordPress latest update, but well, I edit them all manually before upload....tho thumbnails look ugly...

  9. DoubleSixx
    Member
    Posted 11 months ago #

    @moonique

    Try going to Gallery->Options

    Effect Tab

    Select Lightbox.

    Good luck.

Reply

You must log in to post.

About this Plugin

About this Topic