WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
NextGEN & Verve Meta Boxes plugin conflict (2 posts)

  1. cjohansson
    Member
    Posted 1 year ago #

    Hello!

    The dropdown containing all the galleries in the popup box that appears when pressing the TinyMCE button used for inserting NextGen gallery short codes doesn't display the gallery list when the Verve Meta Boxes plugin Version 1.2.9 by AvenueVERVE is activated.

    This wasn't happening until WordPress was updated from 3.4.1

    I get the following script errors:

    Uncaught ReferenceError: ajaxurl is not defined wp-lists.min.js:1
    Uncaught ReferenceError: ajaxurl is not defined verve-meta.js:81

    Not sure this should be posted here or in the Verve meta box support.

    My nextgen version is 1.9.12
    Wordpress 3.5.1

    Operating System : Linux (64 Bit)
    Server : Apache
    Memory usage : 40.22 MByte
    MYSQL Version : 5.1.63-0+squeeze1
    SQL Mode : Not set
    PHP Version : 5.3.21
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 80
    PHP Max Upload Size : 96M
    PHP Max Post Size : 96M
    PCRE Backtracking Limit : 500000
    PHP Max Script Execute Time : 50s
    PHP Exif support : Yes ( V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes
    Graphic Library

    GD Version : bundled (2.0.34 compatible)
    FreeType Support : Yes
    FreeType Linkage : with freetype
    T1Lib Support : Yes
    GIF Read Support : Yes
    GIF Create Support : Yes
    JPEG Support : Yes
    PNG Support : Yes
    WBMP Support : Yes
    XPM Support : Yes
    XBM Support : Yes
    JIS-mapped Japanese Font Support : No

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. cjohansson
    Member
    Posted 1 year ago #

    Crap, I just saw that verve meta boxes doesn't exist anymore. Anyone have a clue what the error means to start me in the right direction?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic