WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
NextGen thumbnails not updating (6 posts)

  1. picturegirl14
    Member
    Posted 10 months ago #

    I am using version 1.9.13 and I have tried for weeks now to update my thumbnails so they look correct on my website and while I update them on the manage gallery page and it says page updated it does not appear on the website. http://www.theblackcatphotography.com. Any help would be appreciated. Thanks Karen

    http://wordpress.org/plugins/nextgen-gallery/

  2. tomsfoolery2013
    Member
    Posted 10 months ago #

    Why not update your plugin. i have version 2.0.11 and have not had any problems with that in this version though I know there is a newer update i will wait for a couple of days to see if there is any bugs. Also I have downloaded a plugin called "Regenerate Thumbnails" it is design to do all
    your thumbnails at one time. I have used it a couple of times and have had great success with it.
    Tom

  3. picturegirl14
    Member
    Posted 10 months ago #

    Tom, I updated to the latest version last week. It messed up my website. My second and third pages of my galleries were not showing. And on top of that my thumbnails were still not updating. I switched back to an older version and while my thumbnails are still not updating correctly atleast my galleries are back on track and I'm my customers are able to look at my second and third pages of my galleries.

  4. photocrati
    Member
    Plugin Author

    Posted 10 months ago #

    @picturegirl14 - Before you switched back to the older version of NextGEN did you check if the WordPress default themes showed the gallery pages past the first? This may indicate a pagination issue with your current theme.

    Also, we have seen this issue arise when the WordPress permalinks are still set to the "default". When the permalinks are set to something other than the default we have seen this issue resolved.

    Just some tips to try the next time you update to the latest version of NextGEN Gallery.

  5. picturegirl14
    Member
    Posted 10 months ago #

    Yes I did check and they did not show. You did not answer my original question. Please look up to my original question about my thumbnails not updating. I had asked you this before and never got a response. Karen

  6. ivank123
    Member
    Posted 10 months ago #

    I have a similar problem. Could you solve it?
    After updating the plugin all album thumbnails are being shown all in different sizes (they all used to be a 90 by 90 px square). I need help to solve this.
    (Additionally, after updating the plugin the album index page lasts ages to load!)

    My gallery is here: http://gerardocaballero.com/wp/?cat=8

    Thanks for any help!

Reply

You must log in to post.

About this Plugin

About this Topic