WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
NextGEN sitemap (ngg_tag-sitemap.xml) - NOT WORKING (3 posts)

  1. Jelfon
    Member
    Posted 1 year ago #

    Hello, first off, loving the plugin.

    My WP is all up to date and so are my plugins, but the auto generated NextGEN sitemap doesn't work properly yet.

    Here is a link to the auto generated NextGEN sitemap created by your plugin: http://www.lsehair.com/ngg_tag-sitemap.xml

    The date for "Last Modified" says: 1970-01-01 00:00 and the links don't work, does anyone have any advice for me please? Thanks.

    I think the main page sitemap is working correctly, see: http://www.lsehair.com/page-sitemap.xml

    Cheers
    Joe

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. S Johanna
    Member
    Posted 1 year ago #

    Same problem here...

    None of the http://www.domain.com/ngg_tag/tag/ work...

    They all direct to a 404 page.

    I've been looking for a solution for a few days now, but couldn't find anything.

    Personally, what I would like to have in the sitemap, are links to the galleries (I have galleries within albums on my site.)

    Something like:

    http://www.domain.com/page/nggallery/album-name/gallery-name/

    Any idea?

    I ticked the "Picture Tags" in WordPress SEO plugin to exclude them so those pages wouldn't be indexed in Google.

    Problem is: none of the galleries or images are indexed in Google either.

    Thank you!

  3. dj4ngo
    Member
    Posted 1 year ago #

    I have exactly the same problem, set to 1970 and its greyish

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic