WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery Optimizer
[resolved] NextGen Optimizer suddenly links to image instead of FancyBox (3 posts)

  1. Alumedia
    Member
    Posted 1 year ago #

    Hey Mark,

    I had fancybox working just fine on my implementation of NextGen when all of a sudden it just quit out of the blue. All necessary files still appear to load but I get no where as far as the actual images turning out anything in fancybox, instead I just get directly linked to the image...

    Any thoughts?

    Thanks,

    Mike

    http://wordpress.org/extend/plugins/nextgen-gallery-optimizer/

  2. Alumedia
    Member
    Posted 1 year ago #

    Never Mind, I have discovered that is a conflict with the sociable plugin

  3. Mark Jeldi
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Mike,

    Thanks for using NextGEN Gallery Optimizer!

    I'm glad to hear you found the source of the conflict.

    I've been testing a combination of NextGEN Gallery, Optimizer and Sociable to try and pinpoint the exact cause, but I'm afraid I haven't experienced any issues with Fancybox not loading.

    I have discovered however, that there appears to be a conflict between the Twitter horizontal tweet-count button in Sociable ("Classic" mode) and NextGEN Gallery...whereby entire galleries are duplicated inside the button's data-text=" attribute. Switching off the button on Sociable's settings page resolves the issue. Perhaps this is related.

    Cheers,
    Mark.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.