WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
NextGEN Gallery (Version: 1.9.3) thumbnail and size issues (5 posts)

  1. skywalker786
    Member
    Posted 2 years ago #

    Hi,
    I have installed the above plugin but the thumbnails are not the right size which I had changed in the settings, aslo the images are pixaleted have a look: http://www.asrproject.co.uk/gallery/
    Can you help please its been bugging me :(
    Thanks
    Shebs

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. Toshi Yoshida
    Member
    Posted 2 years ago #

    After changing the thumbnail size did you use the 'create new thumbnails' under Manage Gallery.

  3. skywalker786
    Member
    Posted 2 years ago #

    Hi,

    Yes its working now but the large image does not appear in a lightbox, how do I do that?

    Thanks very much

  4. Toshi Yoshida
    Member
    Posted 2 years ago #

    I don't use these 'pop-up' effects but I believe you need to ensure "Show ImageBrowser' in the Gallery tab settings in unticked and select an image effect under the Effect tab.

  5. skywalker786
    Member
    Posted 2 years ago #

    Hi,

    Please have a look at my URL with the instructions you gave:
    http://www.asrproject.co.uk/gallery/

    I have the following settings:

    In the gallery tab this option is ticked, this kind of works but doesn't show the light box effect with a opacity bg and the image central, without it ticked it opens in new browser window which I don't want:
    The gallery will open the ImageBrowser instead the effect.

    In the effects tab I chosen 'lightbox' from the drop down, it generates this tag 'rel="lightbox[%GALLERY_NAME%]"' I have done nothing with it.

    In my page I have this tag: [nggallery id=1]

    Please help almost done.

    Thanks
    S

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic