WordPress.org

Ready to get started?Download WordPress

Forums

Nextgen Gallery: Translate "[Show as slideshow] " (7 posts)

  1. crespil
    Member
    Posted 2 years ago #

    Hi everyone.
    I´ve installed NextGen Gallery in spanish but the translation don´t work.

    What i´m need to translate is the text is viewed for the user in the web page, over the gallery: [Show as slideshow].

    I´ve changed it in the .po file, but dont work.
    Anyone knows how to change it?

    Thanks in advance.
    Luis

  2. Ignacio.Gutierrez
    Member
    Posted 2 years ago #

    Hi Luis.

    If you want to modify the text viewed as "Show as slideshow", you've got to go to Gallery --> "Options" --> Select the tag "Gallery" and then you'll see into the fourth option, two customizable fields: "Show as Slideshow" in the first field, and the second field "Show picture list".

    You've got to put "Mostrar como diapositivas" & "Mostrar lista de imágenes", then "Save Changes" and you will see your translation :)!

    And another little thing. When you are talking about objects, animals, etc.. you've got to use "does and doesn't".

    I, You, We, They --> Do
    It, She, He -> Does

    "..But the translation don't work" is wrong because translation is an object,
    "..But the translation doesn't work" is how it should be.

    Sin nada más.. saludos desde Argentina!!

  3. crespil
    Member
    Posted 2 years ago #

    Gracias por la lección y perdón por mi pésimo inglés. Chequeo lo que me decís y te cuento. Saludos y gracias por todo.

  4. Ignacio.Gutierrez
    Member
    Posted 2 years ago #

    De nada amigo, todo se puede aprender con dedicación y compromiso. Todos alguna vez no supimos inglés, yo sigo en continuo aprendizaje..

    Saludos!

  5. isensmith
    Member
    Posted 2 years ago #

    hi crespil, i'm having the exact issue as ignacio but i'm having trouble following your directions.
    i follow you up to "Select the tag "Gallery"", when i'm in the options screen i dont see anything with tags or the ability to select anything with the word gallery.
    ignacio said he'd already changed the .po file, i dont know what that is. is that where i need to start?

    all i want to do is make the "[Show as slideshow]" part disappear altogether.

    thanks very much!

  6. Ignacio.Gutierrez
    Member
    Posted 2 years ago #

    Isensmith, follow these instructions.

    Into your Panel Admin of your WordPress you'll see in the left bottom, the drop down menu of "Gallery". You've got to unfold it and click "Options". Into "Options" you'll see differents tabs such as Thumbnails, Images, you've got to click on "Gallery".

    There lies 2 customizable fields such as "Show as slideshow" and "Show picture list". If you want to not display "Show as..", you've got to uncheck the option "Integrate slideshow display" (I think it says, I'm not sure because I've the plugin in another language).

    If you continues without making it work, tell me.

    Regards from Argentina.

  7. crespil
    Member
    Posted 2 years ago #

    Hola Ignacio, te puedo hacer otra consulta? Saludos, Luis

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.