WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery, slideshow and 2.6 (6 posts)

  1. brk
    Member
    Posted 5 years ago #

    I am using 2.6 and the NextGEN gallery plugin which appears to work, but the slideshow function doesn't. It appears to be loading forever.

    I have Flash correctly installed, I have the correct code in the header and all plugins deactivated (except akismet).

    Is it 2.6? Is there any solution?

    Thanks!

  2. michaelisc
    Member
    Posted 5 years ago #

    Good luck! There are at least half a dozen of this exact same request that remain unanswered.

    I've tried <u>everything</u> suggested in every reply previous to get this thing working on my Linux install. It works like a charm on all of my IIS installs. Won't work in Linux. I've asked this question repeatedly and gotten exactly no answer except wait for WP 2.7 and version 1.00.

    Is anybody besides us two reading these requests? Hello, anyone out there?

  3. admin95
    Member
    Posted 5 years ago #

    I gave up trying to use that particular function with NextGen Gallery. Are you willing to use a lightbox feature instead? Shutter works without a flaw in every browser I've tested NG Gallery in.

  4. Daiv Mowbray
    Member
    Posted 5 years ago #

    Try this for a slideshow plugin, as easy or as difficult as you need.

  5. vtupola
    Member
    Posted 5 years ago #

    Yeah, had the same problem with the gallery slide show loading very slow.

  6. duckednl
    Member
    Posted 5 years ago #

    I have the same issue, sometimes it loads a couple of images then gets stuk. Reloading the page works, but then error repeats itself.

    If i click on the slideshow it also continues...

    Hope it gets fixed!

    See it in action @ http://www.ducked.nl

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags