WordPress.org

Ready to get started?Download WordPress

Forums

NextGen-Gallery not adding gallery or albums since WP update (8 posts)

  1. danaherlihey
    Member
    Posted 6 years ago #

    I just updated WordPress to 2.5.1, and also just installed qtranslator.

    Since doing this I have been unable to add galleries or albums to posts or pages. even when using the [gallery=ID] tag.

    Any ideas? My version of NextGen gallery is the most recent..

  2. danaherlihey
    Member
    Posted 6 years ago #

    i reinstalled nextgen-gallery.

    i can now add a gallery to a post or page by using the gallery=id tag. However I can not use the 'add nextgen gallery' button in the back end editor.

    this seems to be a compatibility issue with qtranslate, as it works when qtranslate is not activated.

    anyone know a way around this? or am i stuck not using that feature?

  3. danaherlihey
    Member
    Posted 6 years ago #

    bump

  4. Alex Rabe
    Member
    Posted 6 years ago #

    Any javascript error ?

  5. danaherlihey
    Member
    Posted 6 years ago #

    nothing. i press insert and the pop up window closes - but nothing happens. nothing shows up as an error in firebug either.

  6. Alex Rabe
    Member
    Posted 6 years ago #

    And is only happend in combination with qtranslate ?

  7. danaherlihey
    Member
    Posted 6 years ago #

    yes, when i disable qtranslate it works fine.

  8. Alex Rabe
    Member
    Posted 6 years ago #

    I can't get qtranslate running on my local host (2.6 dev).

    Try to contact the autor of this plugin, he did some TinyMCE hacks and maybe know a solution...

Topic Closed

This topic has been closed to new replies.

About this Topic